D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-890L => Topic started by: mjw1964 on November 18, 2017, 12:01:10 PM

Title: Problem with Spectrum Modem
Post by: mjw1964 on November 18, 2017, 12:01:10 PM
So  I have had a strange problem ever since  I installed the 890 as my router.

I have Spectrum 300mbs service and use their modem. Periodically, it seems the modem will lose connection to the internet, the lights will re-cycle on and off and the regain connection. The whole process usually takes 2-3 minutes. There doesn't seem to be any regularity to it, just happens sporadically. I have gotten Spectrum involved. They have been out to my house 10 times or so. They have replaced the modem (2 or 3 times), the coax from outside the house to the modem, all the other coax in the house, the termination box splitter on the outside of the house, the amplifier on the line. No matter what it still does it. The tech is now starting to say, well it must be your router.

B'ut how can it be?  The router never crashes, always keeps my internal LAN connected.

Has anyone seen anything like this? Are there any scenarios under which my 890 is causing the issue??

Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on November 18, 2017, 12:24:52 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)



Internet Service Provider and Modem Configurations

Is QoS enabled?
Title: Re: Problem with Spectrum Modem
Post by: mjw1964 on November 18, 2017, 01:22:18 PM
Firmware -- DIR-890L
HW:A1
FW:1.10

ISP - Spectrum (Charter + TWC) cable 300mbps
Modem - Arris TM1602A
Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on November 18, 2017, 01:25:48 PM
I would upgrade to v1.11 first and give it a try. Do a full factory reset on the router, use IE11 or FF and upload v1.11, then factory reset once more then set up from scratch. Don't load any saved configurations from a back up file.

I would also swap LAN cables between the modem and router and test as well. CAT6 is recommended...
Title: Re: Problem with Spectrum Modem
Post by: mjw1964 on November 18, 2017, 02:08:01 PM
OK...i'll try that
Title: Re: Problem with Spectrum Modem
Post by: mjw1964 on November 18, 2017, 02:21:34 PM
I see the 1.2 FW update, but where is 1.11??
Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on November 18, 2017, 03:24:05 PM
http://support.dlink.com/ProductInfo.aspx?m=DIR-890L%2FR
Title: Re: Problem with Spectrum Modem
Post by: mjw1964 on November 18, 2017, 03:42:39 PM
Sorry to be obtuse...you mean this one: FW1.11b02_beta01  ?
Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on November 18, 2017, 03:54:46 PM
Yes.
Title: Re: Problem with Spectrum Modem
Post by: GreenBay42 on November 20, 2017, 07:00:42 AM
I had the EXACT same issue as you. Same modem with the 890L. I had Spectrum techs out probably 15 times in 5 months, added a booster, replaced the modem, etc but still got random modem-reboots every day. I bought the Arris SB6183 modem (the white one) last week and have had 4 days of no internet connection drops. It is nice to get through a movie without the internet dropping. There is something with the TM1602A modem. It is not the router since I have installed different routers and the modem still rebooted. My neighbor had the same problem too with the TM1602A. He got a spitter and kept the modem just for the phone service and the other end into a new modem - he also got the SB6183 and has had no drops for months.

Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on November 20, 2017, 10:15:43 AM
I should have looked this modem up sooner. This modem is an Intel Puma 6 based modem. One of the several models affected by this Puma 6 issue:
http://forums.dlink.com/index.php?topic=65993.0 (http://forums.dlink.com/index.php?topic=65993.0)

I would recommend getting into a Non Intel based modem, i.e. Broadcom. Avoid any modems on the badmodems list.  ::)

Yes the SB 6183/8200 is Broadcom. I have the 6183 and works great. Also Motorolas new MB series are good modems as well. All broadcom based. I have the MB 7420 currently.
Title: Re: Problem with Spectrum Modem
Post by: FurryNutz on September 27, 2018, 11:34:19 AM
Any status on this?  ???

So  I have had a strange problem ever since  I installed the 890 as my router.

I have Spectrum 300mbs service and use their modem. Periodically, it seems the modem will lose connection to the internet, the lights will re-cycle on and off and the regain connection. The whole process usually takes 2-3 minutes. There doesn't seem to be any regularity to it, just happens sporadically. I have gotten Spectrum involved. They have been out to my house 10 times or so. They have replaced the modem (2 or 3 times), the coax from outside the house to the modem, all the other coax in the house, the termination box splitter on the outside of the house, the amplifier on the line. No matter what it still does it. The tech is now starting to say, well it must be your router.

B'ut how can it be?  The router never crashes, always keeps my internal LAN connected.

Has anyone seen anything like this? Are there any scenarios under which my 890 is causing the issue??