D-Link Forums

D-Link IP Cameras for Home => DCS-936L => Topic started by: 936User on October 10, 2017, 10:03:17 AM

Title: Motion Detection doesn't seem to work on the 936L
Post by: 936User on October 10, 2017, 10:03:17 AM
Hi, I can't seem to get motion detection to work on the 936L?  The box says it will detect motion.
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: FurryNutz on October 10, 2017, 10:10:00 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=49573.0)


What Mfr and model is the main host router?

D-Link is aware of this issue and is working on it. We had a beta however it didn't seem to resolve it so it was pulled.

I keep on it as well. Please be patient.
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: GreenBay42 on October 18, 2017, 01:23:05 PM
BETA firmware available - http://forums.dlink.com/index.php?topic=72632.0 (http://forums.dlink.com/index.php?topic=72632.0)
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: john100 on February 15, 2018, 02:19:55 PM
New firmware on 936, but motion detection not working correctly. missed my truck but, got someone walking up driveway. it seem to get motion but, sending wrong pictures and video. going to install sd card and see if it saves correct pictures and video.       
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: GreenBay42 on February 15, 2018, 02:47:50 PM
Pointing out a window? Make sure the area behind the glass does not have any glare or lighting changes. This can cause false detections.

Make sure the sensitivity is between 75-90%.

I found this camera detects motion the best between 5 -15 feet. Anything closer or farther I got mixed results.
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: john100 on February 15, 2018, 03:36:24 PM
I cut a hole in vent in outside building and insulated were lens only part showing.  it detected someone about 50 away and sent video and 6 pictures.
i drove past it in truck, it sent video and 6 pictures but truck wasn't in them. it back up to far and sent video and pictures.       
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: FurryNutz on February 16, 2018, 11:45:33 AM
Have you set the sensitivity to %75-90?

Seems like you may need a 960L if your trying to get more distance motion detection's.

I have a 960L in my front living room window. Picks up vehicles all the time.
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: john100 on February 16, 2018, 01:13:56 PM
I tested the distance by walking past it, about 20' in the day time.  tried sensitivity  75% & 90% . it seems to work sometimes, pick someone up at 50' the other day and today not past 20'. it's sent 50 email today and nothing on the video. i guess i will try a different one, maybe the 960l.   
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: FurryNutz on February 17, 2018, 11:08:46 AM
I've put my 936L where my 960L was and set for 70%. Set 3 different detection spots only. I'll check on what it does.
Title: Re: Motion Detection doesn't seem to work on the 936L
Post by: FurryNutz on February 19, 2018, 10:08:27 AM
Well, I can say this, after putting the 936L in my front living room window, it's been getting a lot of false motion detections. Mostly due to cloud and sun. Past few days have seen a lot of cloud and sun weather changing and the camera is pick up on these actions. I just turned down the sensitivity fro 70 to 60 and still getting some false detections. A car just passed by and it didn't pick it out.  ::)  I say the camera is about 20 feet from street. Probably not going to get anything at this distance.