D-Link Forums

D-Link Wireless Routers for Home and Small Business => COVR-3902-US => Topic started by: Hairraiser on September 26, 2017, 07:47:16 AM

Title: COVR connectivity question
Post by: Hairraiser on September 26, 2017, 07:47:16 AM
I am experiencing an issue where my cell phone is not able to reach the internet. (Wifi connected with !, no internet)
This happens when I move away from the COVR-2600R and into range of the COVR-1300E. As soon as I move back towards the 2600, internet is restored.
The 2600 does see and updates the 1300E. There are no settings or list of connected devices on the 1300E.

What can I do to troubleshoot?
Title: Re: COVR connectivity question
Post by: FurryNutz on September 26, 2017, 08:52:40 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What phone and OS version are you using?

Title: Re: COVR connectivity question
Post by: Hairraiser on September 28, 2017, 12:17:57 PM
Model Name: COVR-1300E   Hardware Version: A1   Firmware Version: 1.01
Model Name: COVR-2600R   Hardware Version: A1   Firmware Version: 1.01
US

Samsung Galaxy S8+, Android 7.0

I do have a Uniden cordless phone about 25ft from the extender.

I can see one other neighbor router on channel 5, nothing conflicting on channel 149.
Title: Re: COVR connectivity question
Post by: FurryNutz on September 29, 2017, 08:48:56 AM
Same thing still happens if you turn OFF the cordless phone?

Disable MU-MIMO and test as well. Mines disabled and has been working well.
Title: Re: COVR connectivity question
Post by: FurryNutz on November 02, 2017, 04:38:12 PM
Any status on this?

One thing I'm noticing with my COVR router running in AP mode, I seem to be seeing some disconnections at random times, seem about once a day I'm seeing disconnections with my 3 cameras an not my mac book pro lap top was disconnected. I could connect to the AP however said there was no internet. After power cycling the COVR router AP, I was able to connect to the COVR and got internet. I didn't reboot the main host router or ISP modem.  :-\
Title: Re: COVR connectivity question
Post by: Hairraiser on November 02, 2017, 06:41:17 PM
I did disable MU-MIMO and it seems to help a little. Not as many malfunctioning connections on my phone when connected to the extender.
Still happens from time to time. I did not turn off the cordless phone. I work from home and use the cordless headset during the day.
Title: Re: COVR connectivity question
Post by: GreenBay42 on November 03, 2017, 12:14:37 PM
Are you both connecting to the 2.4GHz or 5Ghz band? Router and/or extender?

I've been having issues lately with Android 7.0 on my Galaxy S7 with 2 different DIR-890L routers and a friends nighthawk router where certain apps may not load and I usually have to turn off/on wireless to restore the connection or in some cases reboot my phone, or I get the internet icon with the ! for about 2 mins then it restores. I wonder if the last 1 or 2 Android updates is affecting the wireless connectivity.

I connect to 5GHz to my 890L and my TV is streaming hulu also on the 5GHz and the phone will lose Internet connectivity but the TV does not.

I will connect my COVR tonight to test finally (I know furry I have been saying that for 2 months) :)
Title: Re: COVR connectivity question
Post by: FurryNutz on November 03, 2017, 12:20:39 PM
All my cameras are 2.4Ghz supporting only. I noticed around 4am this morning all three reported disconnects from the COVR.
I noticed yesterday that I lost internet and wireless when my Mac Book pro however it's supporting 5ghz and is connected today. I was same location as yesterday.

I'm not using the extender at this time, just the router configured for AP mode, LAN to LAN connected to a main host router non-D-Link.

I'm going to switch out and put in the 890L and see if I notice similar issue with SC enabled.  Mimo is disabled on the COVR router. 
Title: Re: COVR connectivity question
Post by: GreenBay42 on November 03, 2017, 12:29:12 PM
Things to look for -

When your phone disconnects, do other devices on the same wireless band disconnect too?

Are there certain apps that you run/are using when the connection drops? For me it is usually Instagram.

If you do not use Wi-Fi on your phone, do other devices disconnect?

Furry, can you check your modem log for your 4am disconnect and see if the modem rebooted?
Title: Re: COVR connectivity question
Post by: FurryNutz on November 03, 2017, 12:38:12 PM
No modem rebooted. Last entry is:
Wed Nov 01 17:57:37 2017      Notice (6)     TLV-11 - unrecognized OID;CM-MAC=

I did notice that the main host router still had connection since one that works from home is wired to that router and didn't complain about anything while the COVR router was rebooted after it's problem of service yesterday. Once the COVR was rebooted, all as good until something this 4am morning.  ::)

I've put the 890L online with v1.20 FW, SC enabled is same spot as the COVR was.
Title: Re: COVR connectivity question
Post by: Gattsu on November 03, 2017, 12:58:28 PM
I think that means your phone reconnected to the 1300 because the 2600 was too far. If the internet is down then that means the link between the 2600 and 1300 is disconnected or intermittent.

Verify signal strength when phone is near the 1300. Connect a computer directly wired to the 1300 and test the connection to the internet or 2600.

Is the 1300 and 2600 wired or wireless bridged? Distance? If wireless any walls in between or obstacle?

I am experiencing an issue where my cell phone is not able to reach the internet. (Wifi connected with !, no internet)
This happens when I move away from the COVR-2600R and into range of the COVR-1300E. As soon as I move back towards the 2600, internet is restored.
The 2600 does see and updates the 1300E. There are no settings or list of connected devices on the 1300E.

What can I do to troubleshoot?
Title: Re: COVR connectivity question
Post by: Gattsu on November 03, 2017, 01:08:06 PM
FurryNutz, what do you mean by disconnected? Red light? or no internet?
Title: Re: COVR connectivity question
Post by: FurryNutz on November 03, 2017, 01:14:45 PM
I was connected to the COVR with a mac book, saw no wireless connection signal on the Mac, the little wifi icon was greyed out. I turned off the wifi radio on the Mac and then back on. It seemed to connect back to the COVR however I got a exclamation icon over the wifi icon telling me it had no Internet access. I then rebooted the COVR AP only and after it came back online, I got internet access thru the COVR AP.
Title: Re: COVR connectivity question
Post by: Gattsu on November 03, 2017, 01:51:35 PM
Can this be easily replicated with a different device?

I was connected to the COVR with a mac book, saw no wireless connection signal on the Mac, the little wifi icon was greyed out. I turned off the wifi radio on the Mac and then back on. It seemed to connect back to the COVR however I got a exclamation icon over the wifi icon telling me it had no Internet access. I then rebooted the COVR AP only and after it came back online, I got internet access thru the COVR AP.
Title: Re: COVR connectivity question
Post by: FurryNutz on November 03, 2017, 01:53:31 PM
Well have noticed that all 3 of my cameras disconnected this morning at 4am. I have noticed that my iPhone was also not getting internet at the same time when the Mac wasn't. Iphone 6sP iOS 11.0.3.
Title: Re: COVR connectivity question
Post by: FurryNutz on November 06, 2017, 08:42:44 AM
Put a different AP online last Friday. No disconnections or problems seen since.
Title: Re: COVR connectivity question
Post by: Gattsu on November 07, 2017, 08:54:18 AM
Hmmm.. okay.. devices are disconnecting and not reconnecting but to which device, router or extender? Are the two wireless bridged or wired? How far apart?

Re-test with 2600 only and power off the 1300.

I'll setup the COVR as a router for 32 devices in my lab and see how it behaves. I have about 13 wireless devices and 19 wired devices, mostly cameras.



Put a different AP online last Friday. No disconnections or problems seen since.
Title: Re: COVR connectivity question
Post by: FurryNutz on November 07, 2017, 09:23:26 AM
Not connecting back to the 2600. I havn't been using the 1300 extender at all. Just the 2600 alone in LAN to LAN AP mode behind a different main host router. That routers wifi radios are turned OFF.
Title: Re: COVR connectivity question
Post by: Gattsu on November 09, 2017, 09:24:43 AM
I see an issue with the 2.4ghz. Once you start a continuous 1mbit+ transfer from 2.4ghz to LAN, packets are dropped but only on traffic coming in/out of 2.4ghz devices. Everything else is working as expected and 1300 is powered off. Channel selection is not allowed on this model, so its been stuck on Channel 5, even though it should be set to automatic selection.

A different channel might change the behavior, so instead a (DIR-879) was tested on the same channel 5 with the same number of devices connected. The results were identical, packets were being dropped once load is applied onto the 2.4ghz medium. However, as soon as the channel is set to 3, packet lost dropped to 1-4 % range.

If I can change the channel on the COVR, then maybe we can figure out if this is wireless interference or a buggy firmware.

FurryNutz, is the 2.4ghz channel on your Covr fixed to 5?
Title: Re: COVR connectivity question
Post by: FurryNutz on November 09, 2017, 09:29:24 AM
I'll have to reconnect it and check and the 890L has been online and working flawlessly.  ::)

I'll get it reconnected today and check for you...
Title: Re: COVR connectivity question
Post by: FurryNutz on November 09, 2017, 09:52:08 AM
SSID is Airport Extreme highlighted in Green.

This is the DIR-890L, looks like channel 11:
(https://preview.ibb.co/he7g8G/Screen_Shot_2017_11_09_at_10_35_47_AM.png) (https://ibb.co/n3B8oG)

This is the COVR, looks like channel 5. Also Protocol seems to report AC instead of B,G,N for 2.4Ghz?
(https://preview.ibb.co/eoVZTG/Screen_Shot_2017_11_09_at_10_44_14_AM_1.png) (https://ibb.co/gjF18G)
Title: Re: COVR connectivity question
Post by: Gattsu on November 17, 2017, 08:49:57 AM
In a wireless shielding room, the engineers manage to change the channel other than 5 and they were able to influence by a 2nd router.

For some odd reason, my unit is stuck on channel 5 no matter which location in our building. I may have to take this home to test.

FurryNutz, you may have a better chance on your side. Let me know if you can get that to change.
Title: Re: COVR connectivity question
Post by: FurryNutz on November 17, 2017, 09:09:37 AM
I haven't been able to while using it on it's own. Seems to like chl 5. I can set up a different router and configure it to channel 5 and then bring the COVR online and see what channel it picks... ::)
Title: Re: COVR connectivity question
Post by: FurryNutz on November 17, 2017, 11:15:11 AM
Ok, I set my 890L to disable SC and manual channel 5 downstairs. I connected the COVR router and changed the SSID name so I could see it.

Before COVR was online: Airport Extreme SSID on 890L
(https://image.ibb.co/fVdTXm/Screen_Shot_2017_11_17_at_12_06_14_PM.png)

After COVR was online, It still shows channel 5 even with the 890L on same channel: Airport SSID name for COVR
(https://image.ibb.co/iZzfdR/Screen_Shot_2017_11_17_at_12_07_21_PM.png)

Title: Re: COVR connectivity question
Post by: Gattsu on November 20, 2017, 07:36:45 AM
I have conducted the same test and I set the 2nd router to channels 4,5,6,7, and 9, but the COVR still uses channel 5.

What is the serial number on your COVR?
Title: Re: COVR connectivity question
Post by: FurryNutz on November 20, 2017, 09:38:54 AM
SY551H7000499
Title: Re: COVR connectivity question
Post by: Gattsu on November 28, 2017, 01:32:58 PM
It seems there maybe an issue with the COVR's automatic wireless channel selection process. It is being look at right now..
Title: Re: COVR connectivity question
Post by: FurryNutz on November 28, 2017, 01:36:42 PM
What I was thinking.  ??? Hopefully the problem can be fixed. My unit is ready for testing.  ;)
Title: Re: COVR connectivity question
Post by: FurryNutz on January 23, 2018, 10:40:12 AM
http://forums.dlink.com/index.php?topic=73003.0 (http://forums.dlink.com/index.php?topic=73003.0)