D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-601 => Topic started by: fredob on September 13, 2017, 02:30:49 PM

Title: DIR-601 Port-Forward Not working
Post by: fredob on September 13, 2017, 02:30:49 PM
I don't know if it's appropriate to post it here (or create a new post) but i have exactly the same problem.
Exact same Hardware ,same Firmware version and same devide (Dir 601).

I tried to follow what you said :
Quote
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking. This ensures each devices gets its own IP address when turned on and connected, eliminates IP address conflicts and helps in troubleshooting and maintain consistency for applications that need to connect as well as mapped drives.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
Enable uPnP and Multi-cast Streaming under Advanced/Networking. Disable uPnP for testing Port Forwarding rules.
I've done all exept this instruction
Quote
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.
I cannot find the options for "Endpoint Independent for TCP and UDP" in the menu "Advanced" -> "Firewall Settings".
I have a screenshot of it but i don't know how to include it
Title: Re: DIR-601 Port-Forward Not working
Post by: FurryNutz on September 13, 2017, 04:49:50 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)



Internet Service Provider and Modem Configurations

Some of these features may not be available on some model routers....

To post screen captures here in the forums, please follow this:
Adding Screenshots In A Post (http://forums.dlink.com/index.php?topic=58120.0)