D-Link Forums

The Graveyard - Products No Longer Supported => DGL-4500 => Routers => Beta code for the 4500 => Topic started by: vlj9r on August 01, 2009, 03:59:16 AM

Title: Safari Bug - Please fix it
Post by: vlj9r on August 01, 2009, 03:59:16 AM
Since upgrading to 1.20 and later to 1.21, when ever I tried to log into the router, I have to type my password 2-3 times before it's accepted.

This only happens with Safari.

Thanks
Title: Re: Safari Bug - Please fix it
Post by: vlj9r on October 26, 2009, 06:11:49 PM
Did you try to send it back? I had the A1 version and Dlink swapped it for a new A2 with firmware 1.14.
I have not encounter any problems. I have about 6 pcs 2 iphones and 2 xbox 360s connected with no problems.  Netflix streaming is working fine too.
Title: Re: Safari Bug - Please fix it
Post by: vlj9r on October 29, 2009, 07:30:02 PM
I feel your pain.  The first unit they sent me was a refurbished A2 with 1.2x firmware which I immediately asked to exchange for another A2 with 1.1x firmware.  They agreed and they sent me a brand new A2 with firmware 1.14.  So far it's been working good for me.
Title: Re: Safari Bug - Please fix it
Post by: Lycan on December 04, 2009, 08:42:22 AM
Safari is not a supported browser. Please use either firefox or IE.
Title: Re: Safari Bug - Please fix it
Post by: FurryNutz on December 07, 2009, 06:47:45 PM
Is Safari supported on a Mac? Since Safari is there default browser. THey don't have a version of IE for Mac, at least not in years and I think MS no longer develops IE for Mac anymore. Yes Flock, FF and Safari are working when connecting to my 4500 FYI.
Title: Re: Safari Bug - Please fix it
Post by: Puffnstuff on May 11, 2010, 01:04:00 PM
I use safari for my router and it works just fine.
Title: Re: Safari Bug - Please fix it
Post by: vlj9r on May 14, 2010, 03:57:40 AM
I have to click on the log in button.  If I hit the enter key 9 out of 10 times it comes back with invalid password.
Title: Re: Safari Bug - Please fix it
Post by: FurryNutz on May 14, 2010, 07:28:06 AM
What version of Safari are you using? I to have seen this issue. They know about it and no idea on if it might be.
Title: Re: Safari Bug - Please fix it
Post by: vlj9r on May 15, 2010, 02:39:41 AM
Mac Version 4.0.5 (6531.22.7)
Title: Re: Safari Bug - Please fix it
Post by: FurryNutz on May 15, 2010, 11:58:02 AM
Ok, same version I have and still happens. They know about it.