D-Link Forums

D-Link IP Cameras for Home => DCS-2330L => Topic started by: nortok00 on July 18, 2017, 12:24:02 PM

Title: Email/FTP event tests pass but no video or images are generated
Post by: nortok00 on July 18, 2017, 12:24:02 PM
Hello all,

I just got this camera on discount and I must say it has been one of the most frustrating experiences in getting it configured. Mainly because there is no log file generated for the event tests. I had to try a hundred different combinations in getting the events configured.

I was finally able to get email and ftp to pass and received a confirmation email (for email obviously) and a successful txt msg uploaded to my ftp directory. I can see the recording light go on for the motion detection trigger but I don't get any video or image emailed to me or ftp'd. I get absolutely nothing for email (not even an email with no attachments) and there is nothing that gets uploaded to the ftp directory. I'm trying them separately and setup ftp because email didn't seem to be working.

Is there anything more I have to configure? I'm on Windows. I assumed because I received the successful email and successful txt msg for ftp that everything would finally work.

I'm about ready to return this camera.

Thanks.
Title: Re: Email/FTP event tests pass but no video or images are generated
Post by: RYAT3 on July 18, 2017, 04:39:21 PM
Are you logged into the camera's firmware?

Have you enabled motion detection?  Are you using IE11?
Title: Re: Email/FTP event tests pass but no video or images are generated
Post by: cmontyburns on July 19, 2017, 05:46:53 AM
So it sounds like you have the "Server" portion configured, but do you have the Media and Event portions configured as well?  What are they set to?
Title: Re: Email/FTP event tests pass but no video or images are generated
Post by: FurryNutz on July 19, 2017, 09:42:42 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Setting up email on DCS series cameras FAQ (http://forums.dlink.com/index.php?topic=63536.0)

What ISP Mfr and model modem are you using?
What Mfr and model is the main host router?


Hello all,

I just got this camera on discount and I must say it has been one of the most frustrating experiences in getting it configured. Mainly because there is no log file generated for the event tests. I had to try a hundred different combinations in getting the events configured.

I was finally able to get email and ftp to pass and received a confirmation email (for email obviously) and a successful txt msg uploaded to my ftp directory. I can see the recording light go on for the motion detection trigger but I don't get any video or image emailed to me or ftp'd. I get absolutely nothing for email (not even an email with no attachments) and there is nothing that gets uploaded to the ftp directory. I'm trying them separately and setup ftp because email didn't seem to be working.

Is there anything more I have to configure? I'm on Windows. I assumed because I received the successful email and successful txt msg for ftp that everything would finally work.

I'm about ready to return this camera.

Thanks.