D-Link Forums

D-Link Network Storage => DNS-320L => Topic started by: Database on March 17, 2017, 10:14:31 AM

Title: Does not connect
Post by: Database on March 17, 2017, 10:14:31 AM
So this is what happens
1.Follows manual to install drive
2.Plugs in power
3.Plugs in ethernet (dlink router)
4.Presses "on" button
-power light blinking blue and left drive light is solid blue
-solid blue light for power and left drive (i have 1 WD 3TB HDD installed)
5.downloads "Setup Wizard for Win 1.2.0.9" from Dlink
6.runs setup.exe
7.clicks through installation on hardware (already done)
8.refreshes connection page in program 5 times but box is empty
9.Power light unlit and left drive light solid amber
10. remains in same state for 1 hrim currently leaving it on overnight hoping that'll help

Title: Re: Does not connect
Post by: FurryNutz on March 17, 2017, 10:21:05 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
Can you access the DNS IP adressed web page from IE11 or FF? Look at the routers connected clients table to see what IP address it got. Use that to access the DNS web page to set up the DNS. Might need to do a factory reset and start from scratch and use the DNS web page UI to set up the DNS.


So this is what happens
1.Follows manual to install drive
2.Plugs in power
3.Plugs in ethernet (dlink router)
4.Presses "on" button
-power light blinking blue and left drive light is solid blue
-solid blue light for power and left drive (i have 1 WD 3TB HDD installed)
5.downloads "Setup Wizard for Win 1.2.0.9" from Dlink
6.runs setup.exe
7.clicks through installation on hardware (already done)
8.refreshes connection page in program 5 times but box is empty
9.Power light unlit and left drive light solid amber
10. remains in same state for 1 hrim currently leaving it on overnight hoping that'll help
Title: Re: Does not connect
Post by: ivan on March 19, 2017, 01:42:25 PM
Which windows operating system are you using, XP, 7. 8 10?
Do you know the DHCP range of your router?

Power off the NAS and then check that the drive is properly seated in place.  If it is do the following.

Download Netscan by Softperfect https://www.softperfect.com/products/networkscanner/ (https://www.softperfect.com/products/networkscanner/) Read the simple on line manual and then use it to find your DNS-320L on your network. Note down the IP address.  This will give an IP address for the NAS even if there are problems with the drive.

Open Firefox browser and put http://(the IP address you noted down) and press enter.  This should take you to the NAS login screen.  Login using the defaults and you should be able to setup and format your single drive,

If you can log in but nor find the drive then you might have a problem with the NAS or the drive (we have seen brand new drives fail on first usage).

Let us know what you find as there are other tests that can be carried out but they depend on what you find.
Title: Re: Does not connect
Post by: infolouco on May 07, 2018, 11:17:36 AM
I have the same problem.

Has it been resolved?
Title: Re: Does not connect
Post by: Mr.Navy on May 07, 2018, 02:48:35 PM
I had the same issue - It was a temperature problem.

1. Disconnect
2. put in the freezer for 5min
3. Start again
4. Answer here if it worked for you

I have the same problem.

Has it been resolved?