D-Link Forums

D-Link IP Cameras for Home => DCS-935L => Topic started by: willkomm2000 on January 26, 2017, 03:52:52 AM

Title: 935: Motionsensor and Livevideo every few hours down: then i have to reboot :-(
Post by: willkomm2000 on January 26, 2017, 03:52:52 AM
Hello,
I have been using a d-link-Smarthome system for a month. All sensors, sirens, etc. work flawlessly also in connection with the d-link hub. Great problems I have only with the camera DCS 935L. There are problems several times a day. I notice that there are no push messages from the motion sensor. Then I have to determine that I can not see a live image, either through the browser or the SmartHome app. After a reboot of the system, everything works fine again for a few hours.

I use the model A1 with the firmware 1.10.
Any Idea for helping me ?
Klaus
Title: Re: 935: Motionsensor and Livevideo every few hours down: then i have to reboot :-(
Post by: FurryNutz on January 26, 2017, 07:35:17 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

I recommend setting a static IP address ON the cameras outside of the main host routers default DHCP IP address pool as a troubleshooting step: 192.168.#.93  DHCP (http://forums.dlink.com/index.php?topic=58017.0)

Test cameras with uPnP and uPnP Port Forwarding (http://forums.dlink.com/index.php?topic=37689.0) both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com (http://forums.dlink.com/index.php?topic=62395.0)