D-Link Forums

D-Link IP Cameras for Home => DCS-935L => Topic started by: KiKoMaSo on August 25, 2016, 08:55:03 AM

Title: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 25, 2016, 08:55:03 AM
Hello,

I have 1 AP D-Link DAP-1665 and 3 cameras DCS-935L in wifi AC/5GHz (I am alone in 5GHz, chanel 44).
The cameras are connected on Synology DS216j with Surveillance Station.

With 1.07 firmware, the video is perfect (night and day) but sometimes, cameras freeze during several seconds. The time on the timestamp forward and rewind.

With 1.08 firmware, the video in the night is horrible. There are too noise on the sides of the video.
I tried to a factory reset, but it's the same problem. Often, we don't see object on the video.
But I have no freeze (or not much). The 1.08 fix a problem for the wifi AC.

With 1.09 firmware, I have the same problem that the 1.08, but now the SSID of the camera appears in the wifi list.
When I scan wifi, I find: DCS935L-73xx. With the 3 cameras on 1.09, I find 3 wifi networks DCS-935L-xxxx differents.
I have a doubt for the security...

I prefer to updating cameras for security and to connect I on the camera with Firefox I have not a certificat problem with the 1.08 and 1.09.

I tested the connection with Wifi Analyser on Android and I have for the 3 cameras:
-50dbm / -68dbm / -78dbm and good ping between my computer and cameras.
In the cameras browser, my SSID is at 100% for the signal.

I tried to on 2.4GHz but it's less good.

I think changing the 2 antennas of the AP to put 8/14dbi, currently they are on 5dbi.

Have you got ideas or advices ?
I think staying in 1.07 because the image is too bad with 1.08 and more.

Thanks.
Regards.

(sorry for my english)
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 25, 2016, 10:38:53 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)



What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the DAP?

What happens to the video if you test with just 1 camera connected to the DAP while the others or turned off.

You'll need to disable the cameras on board wifi AP or extender mode to disable the SSID broadcast seen from each camera.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 25, 2016, 01:20:28 PM
I'm in France.

What Mfr and model is the main host router?
It's the router of my provider.
Model: Freebox V6
I have a range for the fixed IP and an other range for the DHCP.
The cameras, the Synology, my computer and the AP DAP-1665 are on fixed IP.
Only the laptop, smartphones and SMART TV are on DHCP


What wireless modes are you using?
For the DAP-1665, I use the 5GHz/AC mode. Only cameras are connected on the DAP-1665 (on a Giga port on the provider's box). I am alone to use the 5GHz in the surrounding area.
For the box, I using the 2.4GHz/N mode (for laptop, smartphone, TV).


What is the distance between the Camera and the DAP?
1. About 5m (at the 1st stage) / -78dbm
2. About 4m (1 wall between camera and AP) / -68dbm
3. About 6m (same room that the DAP) / -50dbm


What happens to the video if you test with just 1 camera connected to the DAP while the others or turned off.
It's the same problem. I tryed with 2 cameras one per one.

You'll need to disable the cameras on board wifi AP or extender mode to disable the SSID broadcast seen from each camera.
I don't understand.
I made a new test with 2 cameras, look:

All camera on 1.07 firmware.
From camera 1, I don't see the wifi of camera 2 and 3, etc.
All work.

(http://img15.hostingpics.net/thumbs/mini_523587631.jpg) (http://www.hostingpics.net/viewer.php?id=523587631.jpg)

Now, I update cameras 2 and 3.
I see, the 2 cameras on the list from camera 1.
The 2 MAC address are the MAC of camera 2 and 3.
And the SSID is the SSID of the camera 1 (I see the same with my smartphone and Wifi Analiser).

(http://img15.hostingpics.net/thumbs/mini_881450972.jpg) (http://www.hostingpics.net/viewer.php?id=881450972.jpg)

From the camera 2, I see the MAC of the camera 3 but with the SSID of the camera 1.

(http://img15.hostingpics.net/thumbs/mini_964877983.jpg) (http://www.hostingpics.net/viewer.php?id=964877983.jpg)


-----------------------------------------

For the freeze's problems, maybe change antennas can solved the problem.

For the noise (fw 1.08 and 1.09), see the image:
On the .gif there is less noise, in reality it's more strong.
I have the same problem in the baby room.

(http://img15.hostingpics.net/pics/481053noise.gif)

-----------------------------------------
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 25, 2016, 02:09:19 PM
Ok so for the SSID issue, you should be not seeing any SSID names listed?

For the noise issue, I presume this maybe a FW issue. If it's not present on v1.07 and is on all follow on versions. This is something that D-Link would need to review.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: RYAT3 on August 25, 2016, 07:33:18 PM

page 29, Image setup.


http://www.dlink.com/be/fr/-/media/consumer_products/dcs/dcs-935l/manual/dcs_935l_a1_manual_v1_03_eu.pdf
 (http://www.dlink.com/be/fr/-/media/consumer_products/dcs/dcs-935l/manual/dcs_935l_a1_manual_v1_03_eu.pdf)

You might try turning down sharpness. 

This appears to be one of the lower model cameras and f/w's that doesn't have the ability to reduce all the noise. For example  - look at a DCS-2230 manual under image setup.  You could set to low noise, turn up "denoise", and set your own shutter speeds under customize.

You might get some luck introducing some nightlights on the side...or another IR illuminator.

Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 26, 2016, 03:36:31 AM
I don't understand why I see the SSID of the cameras when I update in fw 1.09.
With the cameras in 1.09, I see the cameras in the wifi list on my laptop for exemple. I can connecting the laptop on the wifi of the cameras (but I have no internet connection of course).

Change the image option give me the same result.
When I change sharpness, luminosity, etc. it's same.
In the baby room, if the night light of the babyphone is in the field of the camera, sometimes, all is black. As if the IR doesn't work.
But you have reason. In my home, this problem of noise is less important when a light is turned on.

Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 26, 2016, 07:01:51 AM
Is there a extender mode or AP mode listed anywhere on the cameras web page UI?  ???
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 26, 2016, 07:48:23 AM
I searched but no, I don't see.

And nothing in the changelog:

(http://img4.hostingpics.net/thumbs/mini_8874782016082616h4644.jpg) (http://www.hostingpics.net/viewer.php?id=8874782016082616h4644.jpg)

(http://img4.hostingpics.net/thumbs/mini_6957842016082616h4658.jpg) (http://www.hostingpics.net/viewer.php?id=6957842016082616h4658.jpg)
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 26, 2016, 07:52:48 AM
Seems like this maybe something that D-Link needs to review and see if this is correct behavior or not. I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 26, 2016, 08:34:27 AM
I forwarded a folder on the 1.09 firmware by email with screenshots. It's easier to explain and understand.
I keep you informed.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 26, 2016, 08:43:28 AM
If you don't get any response back from email, please try phone contact. We find phone support has better results.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Red90 on August 26, 2016, 07:46:18 PM
Ok so for the SSID issue, you should be not seeing any SSID names listed?

Mine does it as well.  Broadcasts a direct connection while connected to the router.  Seems to be a firmware issue.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 28, 2016, 01:51:13 PM
Thanks for the feedback. I'll forward this to D-Link for review.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on August 29, 2016, 06:40:10 AM
Hi,

I have a response from D-Link.
Normaly, the SSID doesn't appear if the Direct button of the camera is not turn on.
They recommend me to stay with 1.08 fw.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on August 29, 2016, 06:54:29 AM
Ok, Thank you for sharing there information. I presume there maybe a problem with v1.09 and they will get it fixed on next update.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: giorgioa on September 06, 2016, 01:40:53 PM
Hi, any news regarding image noise? I have the same problem, good image on 1.07, bad on 1.08 and 1.09... Contacted support from the website (US because the italian form was not working) and they replied they'd forward to supervisor while sending me here to have direct contact with developers.
I'm glad I'm not the only one  ;D
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on September 06, 2016, 01:42:38 PM
If v1.07 is working then I recommend keeping that version loaded until D-Link reviews this problem. Please be patient.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: KiKoMaSo on September 08, 2016, 12:45:23 PM
Hi, again thge same problem. I stay in 1.08 because the connection is better than the 1.07 for with wifi ac.
I wait a new firmware.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on September 08, 2016, 02:28:13 PM
Thanks for the feed back.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 08:28:55 AM
Any news about this?

Noise - fixed?

935 always as accespoints - fixed?

Regards

Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 09:12:16 AM
You might try it and see:
http://forums.dlink.com/index.php?topic=65474.0 (http://forums.dlink.com/index.php?topic=65474.0)

Any news about this?

Noise - fixed?

935 always as accespoints - fixed?

Regards
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 09:30:27 AM
You might try it and see:
http://forums.dlink.com/index.php?topic=65474.0 (http://forums.dlink.com/index.php?topic=65474.0)



Sorry but I don't want to experiment with my working setup. Maybe some of the users got a reply from DLink.

Well, Guess I have to send DLink a mail.

Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 09:32:42 AM
So your camera is experiencing Noises and AP mode issues?

You might try it and see:
http://forums.dlink.com/index.php?topic=65474.0 (http://forums.dlink.com/index.php?topic=65474.0)



Sorry but I don't want to experiment with my working setup. Maybe some of the users got a reply from DLink.

Well, Guess I have to send DLink a mail.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 09:37:53 AM
So your camera is experiencing Noises and AP mode issues?



No, I'm on version 1.07 and don't want to upgrade to 1.08 or 1.09 if problems still exist. Was hoping someone could give a update.

Remember, I had LOTS of problems earlier with my 935L and it took a very long time, and many many mails, before DLink accepted that there was a problem with the new firmware that made the camera offline when the camera was setup to use another port than 80.


Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 09:49:24 AM
If v1.07 is working, then no big reason to update.
I'd ask them if the newer FW has addressed any of these issues. I haven't seen any other users post about these two problems other than you two.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 09:52:36 AM
If v1.07 is working, then no big reason to update.


Good point, except that webpage and app tells me to update  :o

Working fine now so I will stick to 1.07.

What I really miss(and why I bought the "packet" with 935L and the 150S motion sensor) is the situation where the motion sensor can make the 935 email a image when the motion sensor picks up motion.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 10:16:20 AM
Has that feature worked before or ever?
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 10:32:05 AM
Has that feature worked before or ever?

No, it was fully described on the homepage but gone now.



Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 10:33:09 AM
Possible that it may not have ever worked right.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: Artoo on October 19, 2016, 10:45:58 AM
Possible that it may not have ever worked right.

That is also what I think.

Good intentions, but never worked in real life.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on October 19, 2016, 10:47:10 AM
 ::)
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: brianl on November 03, 2016, 11:39:27 AM
If v1.07 is working, then no big reason to update.
I'd ask them if the newer FW has addressed any of these issues. I haven't seen any other users post about these two problems other than you two.

I'm on 1.09.

While the picture seems noisy, it's not a deal breaker for me.

The camera seems to go black briefly, then back to normal.  This is interpreted by the camera as motion, so I get an email (email notification is working for me).  I would estimate I get several dozen emails a day where one of the frames is black, the rest normal, an no other motion to speak of.

I also see the camera SSID pop up periodically, perhaps once a minute, haven't looked in awhile.  It shows up for maybe 10 seconds or so, then disappears.

The SSID is a security concern, the black frames a major annoyance.

Any chance we'll get a firmware update to fix these issues?  I'm considering going back to my old 930, if not another camera altogether.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on November 03, 2016, 12:27:22 PM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Let them know the differences your seeing between FW versions. We find that phone contact has better immediate results over using email.
Let us know how it goes please.

If v1.07 is working, then no big reason to update.
I'd ask them if the newer FW has addressed any of these issues. I haven't seen any other users post about these two problems other than you two.

I'm on 1.09.

While the picture seems noisy, it's not a deal breaker for me.

The camera seems to go black briefly, then back to normal.  This is interpreted by the camera as motion, so I get an email (email notification is working for me).  I would estimate I get several dozen emails a day where one of the frames is black, the rest normal, an no other motion to speak of.

I also see the camera SSID pop up periodically, perhaps once a minute, haven't looked in awhile.  It shows up for maybe 10 seconds or so, then disappears.

The SSID is a security concern, the black frames a major annoyance.

Any chance we'll get a firmware update to fix these issues?  I'm considering going back to my old 930, if not another camera altogether.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: craven on January 05, 2017, 05:14:36 AM
I always wondered about the very poor image at night (unwatchable in my house.. sometimes i need to leave a light open and turn off night mode to be able to see) since i first tried it with firmware 1.08 and since i previously had a noname chinese camera with MUCH better image quality at night, only to find out from this topic that this is a firmware issue.
I also see the ssid of my camera even though it is connected with my router and i still experience the same issues i had in the previous firmware (poor online streaming, the camera and the URLs working but mydlink seeing it as offline, not working properly through web browsers when behind firewall even though the previous noname camera had no problems with the correct port forwarding etc etc). So after so many months since August and all the problems, d-link still cant solve the problems.
Well i have to say that it is very frustrating to buy a product from a well known brand only to find out that is way worse than a noname one costing half the price  >:(

PS. Excuse my English.. not my native language..
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on January 05, 2017, 06:59:29 AM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this. Let them know the differences your seeing between FW versions. We find that phone contact has better immediate results over using email.

I always wondered about the very poor image at night (unwatchable in my house.. sometimes i need to leave a light open and turn off night mode to be able to see) since i first tried it with firmware 1.08 and since i previously had a noname chinese camera with MUCH better image quality at night, only to find out from this topic that this is a firmware issue.
I also see the ssid of my camera even though it is connected with my router and i still experience the same issues i had in the previous firmware (poor online streaming, the camera and the URLs working but mydlink seeing it as offline, not working properly through web browsers when behind firewall even though the previous noname camera had no problems with the correct port forwarding etc etc). So after so many months since August and all the problems, d-link still cant solve the problems.
Well i have to say that it is very frustrating to buy a product from a well known brand only to find out that is way worse than a noname one costing half the price  >:(

PS. Excuse my English.. not my native language..
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: ejunky on January 05, 2017, 02:45:09 PM
Received the following response from support:


Thank you for contacting D-Link Email Support. 
 
Sorry for any inconvenience caused. And my apologies for the late reply. As what I have read on your e-mail, the cameras are broadcasting its own SSIDs after loadng FW 1.09.02. My apologies but this had already been relayed to Engineering. Rest assured, D-Link is working on a firmware fix. But there's no ETA yet as to when the firmware will be available for download.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on January 05, 2017, 04:35:02 PM
Thanks for letting us know there response. I hope it will be soon. Please be patient.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: RYAT3 on January 05, 2017, 09:32:55 PM
If v1.07 is working, then no big reason to update.
I'd ask them if the newer FW has addressed any of these issues. I haven't seen any other users post about these two problems other than you two.

I'm on 1.09.

While the picture seems noisy, it's not a deal breaker for me.

The camera seems to go black briefly, then back to normal.  This is interpreted by the camera as motion, so I get an email (email notification is working for me).  I would estimate I get several dozen emails a day where one of the frames is black, the rest normal, an no other motion to speak of.

I also see the camera SSID pop up periodically, perhaps once a minute, haven't looked in awhile.  It shows up for maybe 10 seconds or so, then disappears.

The SSID is a security concern, the black frames a major annoyance.

Any chance we'll get a firmware update to fix these issues?  I'm considering going back to my old 930, if not another camera altogether.

Is the SSID only when the camera is disconnects? 

I doubt the camera can do both broadcast and WiFi connection at the same time.

I guess the SSID is only of concern since someone would see DCS-935L-xxxxx... but the password should be relatively secure.



Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: brianl on January 17, 2017, 07:23:45 AM

Is the SSID only when the camera is disconnects? 

I doubt the camera can do both broadcast and WiFi connection at the same time.

I guess the SSID is only of concern since someone would see DCS-935L-xxxxx... but the password should be relatively secure.

I can be watching live video and see the SSID pop up and disappear again.  Doesn't seem to interrupt the live video...
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on January 24, 2017, 07:28:38 AM
Hope the problem will be fixed on next FW update. Please be patient.  ;)
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on January 25, 2017, 11:12:28 AM
http://forums.dlink.com/index.php?topic=66281.0 (http://forums.dlink.com/index.php?topic=66281.0)
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: daggyboy on January 31, 2017, 07:15:29 PM
Is the SSID broadcast issue supposed to be fixed in Firmware:   v1.10 B01   01/25/2017?  Both my cameras still appear in available WIFI network list on my IOS devices.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: FurryNutz on February 01, 2017, 06:37:11 AM
I think so:
http://forums.dlink.com/index.php?topic=66281.0 (http://forums.dlink.com/index.php?topic=66281.0)
Is the SSID broadcast issue supposed to be fixed in Firmware:   v1.10 B01   01/25/2017?  Both my cameras still appear in available WIFI network list on my IOS devices.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID camera's visible
Post by: ejunky on February 01, 2017, 08:05:59 PM
Looks like the SSID is still visible with 1.10B01. 

I have 6 of these cameras, and all exhibit the same issue even after 1.10B01. 

I originally updated them via the mydlink app, so I was hoping maybe the update was a previous 1.10.  However, I downloaded 1.10B01 from the link on the forum, and support page, and updated (after confirming the readme stated it was fixed) with no change.  I even power cycled each one.

I was originally on the 5GhZ band, but switch them over to the 2.4GHZ, recycled, and still visible.  They appear immediately via each webpage "site survey" or any wireless scanning (Windows/Android).

On Each Camera after the update:
Current Firmware Version :   v1.10.01

***update****
Resetting to factory appears the only way to implement this fix.  After doing this procedure the ssids are no longer visible.
Title: Re: Problem with 1.08 and 1.09 firmwares - Noise and SSID (RESOLVED)
Post by: FurryNutz on February 02, 2017, 06:51:57 AM
Yes a factory reset is needed to ensure the previous FW and settings have been cleared out.

Glad the issue is resolved now.

Enjoy.  ;)