D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-880L => Topic started by: bimo on June 12, 2016, 12:51:10 PM

Title: Smart Connect & Guest Zone
Post by: bimo on June 12, 2016, 12:51:10 PM
DIR 880L with latest 1.07.WW FW.
When I select Smart Connect it also enables the 5 Ghz Guest Zone. I don't use the Guest Zone, but there is no way to disable it with Smart Connect enabled.

I checked this by making sure both 2.4 & 5 Guest Zones are disabled. Go back to WiFi and enable Smart Connect. I looked at the WiFi on my iPhone and there is a new SSID for the 5 Ghz guest.
Go back into router and disable Smart Connect, look at the Guest Zone and find the 5 Ghz enabled.

To prevent using Guest Zone I cannot us Smart Connect.


Title: Re: Smart Connect & Guest Zone
Post by: FurryNutz on June 12, 2016, 01:10:47 PM
Thanks for confirming this.
See item #6:
http://forums.dlink.com/index.php?topic=59562.0 (http://forums.dlink.com/index.php?topic=59562.0)
Title: Re: Smart Connect & Guest Zone
Post by: bimo on June 12, 2016, 02:23:03 PM
After reading #6, I found that Disable Smart Connect AND Internet Access Only both have to be Disabled. Just the Disable Smart Connect didn't do it for me, but also the Internet Access Only did it. Thanks...
Title: Re: Smart Connect & Guest Zone
Post by: FurryNutz on June 12, 2016, 03:06:38 PM
Thanks for the info. I hope the issue is fixed on next release.