D-Link Forums

D-Link IP Cameras for Home => DCS-933L => Topic started by: lawyerjet on March 28, 2016, 08:04:45 PM

Title: 933L wifi problem connect
Post by: lawyerjet on March 28, 2016, 08:04:45 PM
Hi, i have two 933L and and unfortunately have problems connecting to the wifi, they were working normal until a moment to another they stopped, only network connects but does not wifi. When configuring the use of wifi camera restarts one several times. I have done everything possible but it is not possible to connect by wifi. Can you help me please, thank you.
Title: Re: 933L wifi problem connect
Post by: FurryNutz on March 29, 2016, 07:38:55 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com (http://forums.dlink.com/index.php?topic=62395.0)
Title: Re: 933L wifi problem connect
Post by: jodo on July 05, 2016, 07:06:09 PM
I'm actually having the same problem, and it's weird because it suddenly stopped working about 2 weeks ago.  To be clear, it used to work with the same settings, I didn't change anything when it stopped working, just happened suddenly where the Wifi just cut out with the red-led behind constantly restarting itself attempting to connect.  When I plug in the ethernet cable it connects fine, I can do a Wifi site survey using the camera and can see my wireless network, put in the right details and it never manages to connect.

Hard reset/factory reset doesn't do anything, same result.

The firmware 1.13.05.  There are other wifi networks around me, but unless someone put up a jammer in the last two weeks nothing should be changed from its previous setup.  Trying to connect it to a different router/hotspot doesn't yield a successful wifi connection.
Title: Re: 933L wifi problem connect
Post by: RYAT3 on July 05, 2016, 08:13:28 PM
I'm actually having the same problem, and it's weird because it suddenly stopped working about 2 weeks ago.  To be clear, it used to work with the same settings, I didn't change anything when it stopped working, just happened suddenly where the Wifi just cut out with the red-led behind constantly restarting itself attempting to connect.  When I plug in the ethernet cable it connects fine, I can do a Wifi site survey using the camera and can see my wireless network, put in the right details and it never manages to connect.

Hard reset/factory reset doesn't do anything, same result.

The firmware 1.13.05.  There are other wifi networks around me, but unless someone put up a jammer in the last two weeks nothing should be changed from its previous setup.  Trying to connect it to a different router/hotspot doesn't yield a successful wifi connection.

Odd. My 5222L H/W A is also having issues wifi with red light as of 1-2 weeks ago.  Power cycle didn't help.
Haven't bothered further with it.

I did reboot my router, but changed no settings either.
Title: Re: 933L wifi problem connect
Post by: FurryNutz on July 06, 2016, 06:46:40 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using on the main host router?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com (http://forums.dlink.com/index.php?topic=62395.0)

I'm actually having the same problem, and it's weird because it suddenly stopped working about 2 weeks ago.  To be clear, it used to work with the same settings, I didn't change anything when it stopped working, just happened suddenly where the Wifi just cut out with the red-led behind constantly restarting itself attempting to connect.  When I plug in the ethernet cable it connects fine, I can do a Wifi site survey using the camera and can see my wireless network, put in the right details and it never manages to connect.

Hard reset/factory reset doesn't do anything, same result.

The firmware 1.13.05.  There are other wifi networks around me, but unless someone put up a jammer in the last two weeks nothing should be changed from its previous setup.  Trying to connect it to a different router/hotspot doesn't yield a successful wifi connection.
Title: Re: 933L wifi problem connect
Post by: jodo on January 13, 2017, 06:03:10 PM
Yeah... I'm in the same boat.  A couple months ago the wifi all of a sudden cut out and it never came back.  Camera is fine when using a wired connection to the router, and the wireless site survey works so the wifi isn't fully dead, but it's unable to connect to my wireless.  I've tried all the suggestions having the camera right next to the router antenna: changing the channel and channel width, mixed and G-mode only, trying with and without security, different routers, PnP+PnP PF on and off, extender mode always off.  It's just not connecting to any wireless networks anymore.

FW: 1.13.05, but I've tried it on 1.12, 1.10, and 1.04.  Region: NA/Canada

It's weird because it happened all of a sudden, it didn't happen after upgrading firmware at least not right after.  I may have updated the firmware a couple weeks prior.
Title: Re: 933L wifi problem connect
Post by: FurryNutz on January 13, 2017, 06:33:55 PM
What Mfr and model is the main host router?

I am noticing that my 933L has been disconnecting this last week and again today. Of course i'm not home to check on everything.

This maybe something that D-Link needs to review and check out with the MDL services. My DNR-202L is online and has been for the past couple of weeks. Saw disconnects from the MDL service with it and now the 933L maybe doing similar issue.

You might contact D-Link support and give them this forum thread and your units MDL service number and see. I won't be home till late next week.

Title: Re: 933L wifi problem connect
Post by: mv_mao on May 31, 2018, 12:58:42 PM
Just the same. 933L just died. NO WIFI.
Title: Re: 933L wifi problem connect
Post by: FurryNutz on May 31, 2018, 01:11:44 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


What Mfr and model is the main host router?
What wireless modes are you using on the main host router?
What is the distance between the Camera and the main host router?
How many other wireless devices do you have connected to the main host router?

Test cameras with uPnP and uPnP Port Forwarding both enabled on ALL cameras: DCS Cloud (L) Series Camera Configuration and Mydlink.com (http://forums.dlink.com/index.php?topic=62395.0)

Just the same. 933L just died. NO WIFI.
Title: Re: 933L wifi problem connect
Post by: zejulio on June 10, 2018, 11:26:21 AM
Same here, camera worked OK for years, from one day to another stopped worked. Several power cycles did not work.
Removed the camera connected with ethernet cable, all working fine, wifi survey also works, but when removing the ethernet cable the camera just starts to boot cycle several times, reboot after reboot and no connection to wifi.
I tried other AP's without success.

This is a good way for D-Link forçe the users to update their cameras, but this time to other manufacturer...
Title: Re: 933L wifi problem connect
Post by: FurryNutz on June 10, 2018, 11:39:37 AM
Might check the power adapter for voltage and amps.

 My 933L is working fine. It's about 6 years old. Still going.

Not all electronics last forever.  ::)


Same here, camera worked OK for years, from one day to another stopped worked. Several power cycles did not work.
Removed the camera connected with ethernet cable, all working fine, wifi survey also works, but when removing the ethernet cable the camera just starts to boot cycle several times, reboot after reboot and no connection to wifi.
I tried other AP's without success.

This is a good way for D-Link forçe the users to update their cameras, but this time to other manufacturer...
Title: Re: 933L wifi problem connect
Post by: zejulio on June 11, 2018, 06:06:42 AM
Have tried 3 different AC and same...
I think your lucky, I have bought more than 10 over the years and 4 of them have already died...
This one was on a good spot working 24/7...

I have noticed on the STATUS page WIFI show disconnect and MAC address 00:00:00:00:00:00... maybe it lost it's MAC address?

Title: Re: 933L wifi problem connect
Post by: paoloc68 on February 26, 2019, 08:04:01 AM
I am experiencing the same exact issue after a firmware upgrade: NETGEAR08 (MAC : 00 00 00 00 00 00) and no connection!
Somebody has news on this issue?
Title: Re: 933L wifi problem connect
Post by: FurryNutz on February 26, 2019, 08:10:32 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=49573.0)


What Mfr and model is the main host router?
What wireless modes are you using?
What is the distance between the Camera and the main host router?

Has a factory reset been performed and connect the camera via LAN cable to the main host router and setup using the setup software or mydlink app?
Does the main host router give an IP address when the camera is connected via LAN cable to the router?

I am experiencing the same exact issue after a firmware upgrade: NETGEAR08 (MAC : 00 00 00 00 00 00) and no connection!
Somebody has news on this issue?
Title: Re: 933L wifi problem connect
Post by: paoloc68 on February 26, 2019, 09:14:50 AM
Camera Name   DCS-933L
Firmware Version   1.14.11 (2016-12-14)
Hardware Version   A
Agent Version   2.1.0-b43

Connection Mode   Infrastructure
Link   No
SSID   NETGEAR08 (MAC : 00 00 00 00 00 00)
Channel   1
Encryption   WPA2-PSK:AES
Wireless Client List

Region: Brazil

Router: Netgear D7000
Wireless modes: WPA2-Personal AES
Distance: 50 cm

Has a factory reset been performed and connect the camera via LAN cable to the main host router and setup using the setup software or mydlink app?
Yes, factory reset performed
Does the main host router give an IP address when the camera is connected via LAN cable to the router?
Yes, the IP got assigned and the camera is working properly, also the WiFi survey can be performed, it just refuses to connect via WiFi!
Title: Re: 933L wifi problem connect
Post by: FurryNutz on February 26, 2019, 09:37:54 AM
Temporarily disable WPA on the NG router. Then try to connect the camera to the wifi. Does it work then?
Re-enable WPA2 and AES only and then test again.
You can log into the cameras web page while it's LAN connected and made changes here as well.
Title: Re: 933L wifi problem connect
Post by: paoloc68 on March 03, 2019, 01:39:32 PM
Temporarily disable WPA on the NG router. Then try to connect the camera to the wifi. Does it work then?
Re-enable WPA2 and AES only and then test again.
You can log into the cameras web page while it's LAN connected and made changes here as well.
I have tried to remove WPA and leave the network open, nothing changed, I have rebooted and still the camera is not able to connect!!!
It is really a shame for Dlink to release a firmware that makes a product un-usable!!!
Title: Re: 933L wifi problem connect
Post by: FurryNutz on March 03, 2019, 02:29:03 PM
I recommend that you phone contact your regional D-Link support office and ask for help and information regarding this.
Link> Tech Support Contact Information (http://forums.dlink.com/index.php?board=635.0)
We find that phone contact has better immediate results over using email.
Let us know how it goes please.
Title: Re: 933L wifi problem connect
Post by: paoloc68 on March 04, 2019, 06:18:11 AM
Warranty expired, It will cost more of shipment than to buy a new Camera. DLink never again, you release firmware updates that will brick old equipment so to force to buy new products, as other people proved in this thread. The interesting thing is that my camera has never been switched on for a couple of years so you cannot even say it is worn out by usage, it is clearly something in the firmware.
I will buy from another brand, you will never get me again!
Title: Re: 933L wifi problem connect
Post by: FurryNutz on March 04, 2019, 06:47:42 AM
I updated to the same version of FW on my 933L and it's been working. Zero issues.

Good luck in your endeavours.
Title: Re: 933L wifi problem connect
Post by: paoloc68 on March 04, 2019, 06:12:03 PM
It worked for me too for some months, like from April last year, then suddenly, one day the WiFi stopped working. It didn't happen immediately. What is really strange is that as other people here have reported the wireless survey gets completed successfully showing that the electronic components are operational. Everything it is working as normal except that the camera does not connect to the Wi-Fi.
There is clearly a common pattern with the other case reported, a serious company would be a little more proactive and at least investigate without putting the burden on the users.
What I would like to hear is something like this :
"we would like to investigate this issue, we have arranged to collect your product free of costs, if we determine that the problem has been caused by one of the latest upgrades you will get either the product fixed or a replacement"
Title: Re: 933L wifi problem connect
Post by: GreenBay42 on March 05, 2019, 07:20:41 AM
Since you can access the camera via Ethernet, have you tried downgrading the firmware to an older version?  Make sure you reset the camera after downgrading.

I assume you are removing the Ethernet cable after setup and rebooting?

If the problem continues, it is the camera - hardware issue with WIFi. If it works, then there is definitely something wrong with the firmware.