D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-880L => Topic started by: dreday78 on March 18, 2016, 06:53:39 AM

Title: Intermittent network speed with new 880L
Post by: dreday78 on March 18, 2016, 06:53:39 AM
I just bought a new DIR-880L to replace my DIR-655 that I've been using for almost 10 years.  Devices connected to it are suffering from intermittent slow internet speeds, my Xbox One, laptop, pc, tablets, etc.  Doesn't change if you connect wirelessly or through cable.  I've tried doing a factory reset, but that hasn't helped either.  The modem is an Arris TG1672G from Time Warner, with 30Mb,5Mb speeds.
Title: Re: Intermittent network speed with new 880L
Post by: FurryNutz on March 18, 2016, 07:14:38 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Internet Service Provider and Modem Configurations
Title: Re: Intermittent network speed with new 880L
Post by: dreday78 on March 18, 2016, 08:07:15 AM
The firmware is 1.05, and I'm in the US.  Dlink tech support wasn't much help, but through that I found out the 880L seems to be getting a different IP address than when I have my laptop connected directly to the modem and check the IP address on the Ethernet port status page.
Title: Re: Intermittent network speed with new 880L
Post by: FurryNutz on March 18, 2016, 08:09:12 AM
What is the 880L getting for a WAN IP address from the ISP modem?
I believe your model ISP modem has a router built into it already...
"If the ISP modem has a built in router, it's best to bridge the modem. Having 2 routers on the same line can cause connection problems: Link>Double NAT and How NAT Works. Call the ISP and ask to see if the ISP modem can be bridged. To tell if the modem is bridged or not, look at the routers web page, Status/Device Info/Wan Section, if there is a 192.168.0.# address in the WAN IP address field, then the modem is not bridged. If the modem can't be bridged then see if the modem has a DMZ option and input the IP address the router gets from the modem and put that into the modems DMZ. Also check the routers DHCP IP address maybe conflicting with the ISP modems IP address of 192.168.0.1. Check to see if this is the same on the ISP modem, and if modem can't be bridged, change the DIR router to 192.168.1.1 or .0.254."
Title: Re: Intermittent network speed with new 880L
Post by: dreday78 on March 18, 2016, 08:17:30 AM
The modem is already set to bridge mode.  Everything worked fine with the DIR-655, besides the wireless going in and out now, which is why I replaced it.  The IP address the 880L is being assigned is 173.90.28.61
Title: Re: Intermittent network speed with new 880L
Post by: FurryNutz on March 18, 2016, 08:22:26 AM
You could try the v1.07 beta. I've got it loaded on mine. Working well so far...
Title: Re: Intermittent network speed with new 880L
Post by: dreday78 on March 18, 2016, 09:06:25 PM
Tried the beta firmware, didn't help.  I reconnected the DIR-655, and it's getting the same public IP address as when I connected my laptop directly to the modem.  Some reason the 880L is getting a different IP address, but the DNS server IP address is the same.  Time Warner says the IP is dynamic, that's why its changing, maybe the laptop and 655 have the same MAC address and thus getting the same IP?  Still doesn't explain why I'm having the trouble with the 880L. 

Edit:  I cloned the Mac address of the laptop to the 880L, and its getting the same address now.  Haven't noticed the intermittent issue yet, but my Xbox One is showing a moderate NAT issue.
Title: Re: Intermittent network speed with new 880L
Post by: FurryNutz on March 19, 2016, 09:55:51 AM
Do when you have the 655 connected, does that configuration work?

Might try doing a xbox reset process to see if the NAT can be changed. Also try putting the xbox IP address into QoS Highest section.
Title: Re: Intermittent network speed with new 880L
Post by: FurryNutz on April 21, 2016, 07:30:50 AM
Any status on this?  ???

Tried the beta firmware, didn't help.  I reconnected the DIR-655, and it's getting the same public IP address as when I connected my laptop directly to the modem.  Some reason the 880L is getting a different IP address, but the DNS server IP address is the same.  Time Warner says the IP is dynamic, that's why its changing, maybe the laptop and 655 have the same MAC address and thus getting the same IP?  Still doesn't explain why I'm having the trouble with the 880L. 

Edit:  I cloned the Mac address of the laptop to the 880L, and its getting the same address now.  Haven't noticed the intermittent issue yet, but my Xbox One is showing a moderate NAT issue.