D-Link Forums

The Graveyard - Products No Longer Supported => DIR-655 => Routers => Europe DIR-655 => Topic started by: autsi on December 01, 2015, 10:08:21 AM

Title: HT20/40 Coexistence
Post by: autsi on December 01, 2015, 10:08:21 AM
Hello.

This setting is greyed and i cant change it. Now i am stuck with 20mhz.

My D-Link is B1 hardware and 2.10 software.
Title: Re: HT20/40 Coexistence
Post by: FurryNutz on December 01, 2015, 10:20:04 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Wireless Configurations


PC Web Browser Configurations
What browser are you using?
Try Opera or FF?
Title: Re: HT20/40 Coexistence
Post by: autsi on December 02, 2015, 05:10:34 AM
Hey FurryNutz.

Im from Europe/Finland.

Here´s pics of my settings http://kuvapilvi.fi/k/yvqb.png and http://kuvapilvi.fi/k/yvqE.png

Using FF, Opera is the same.
Title: Re: HT20/40 Coexistence
Post by: FurryNutz on December 02, 2015, 06:51:05 AM
What happens if you do a factory reset and go immediately in to the same settings and check for the button? Still grayed out?
Try setting single mode N, Auto channel width, Manual channel 11 and WPA2 Personal/AES only. Still grayed out?
Title: Re: HT20/40 Coexistence
Post by: autsi on December 02, 2015, 07:19:01 AM
First question answer is yes.

Second question i have to say i cant find the settings.
Title: Re: HT20/40 Coexistence
Post by: FurryNutz on December 02, 2015, 07:37:45 AM
Find these settings under Setup/Wireless/Manual
Title: Re: HT20/40 Coexistence
Post by: autsi on December 02, 2015, 08:17:34 AM
Aaah that does it.

Thank you very much.
Title: Re: HT20/40 Coexistence (RESOLVED)
Post by: FurryNutz on December 02, 2015, 08:19:00 AM
Just be aware that if you have any g or b mode devices that are still connected, you need to use mixed mode and HT20/40 needs to be enabled for best compatibility for all devices. If your just needed N mode only, then HT can be disabled.

Enjoy.  ;)