D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: Azer on November 13, 2015, 06:03:00 PM

Title: DIR 850L QoS Problems?
Post by: Azer on November 13, 2015, 06:03:00 PM
Any status on this?  ???


So recently my family has been experiencing issues with the router, notably periodic disconnects throughout the day. During these disconnects, none other but Azer himself remains connected with absolutely no hiccups. We normally have 6-8 clients connected (2 PCs, 2 tablets, 2 phones, a printer, chromecast) all of which seem to disconnect but my PC (Azer).

I figured it may be an issue with QoS as I was set to "highest", with the other PC at "high" and the rest of the clients at "medium". I then tried just having myself under medium and no one else with any priority to no avail. So I decided to s**** QoS altogether and have none of us prioritized, which seems to have fixed the issue (tested over a solid 8 hours of the day). Normally during that time frame a mass disconnect would have been experienced. I then set myself back to "highest" priority with no one else added as a test, and sure enough another mass disconnect occurred within 2-3 hours.

My initial thoughts are it may have been the recent FW update (2.06) as not long after we updated this started happening. However, I know little about what a firmware update really is so I can't quite stick to that claim. We are paying for a 100d/10u plan and are of course using the 850L (B1) with firmware version 2.06.

I would be fine without using QoS if it didn't cause me to experience high pings in my games while downloads are active throughout the household. It's likely also worth noting all devices are connected through wireless including Azer-PC. Apologies for the wall of text, but I do appreciate sticking around for the read and shedding some light on the matter! ^^


Scratch all that, I just now found out it does also affect me. I can still connect to my game severs, but I cannot surf the web (Youtube, Facebook, etc). It also dropped while no one was placed in the QoS settings. My only guess is the firmware update is the cause, is anyone experiencing the same/similar issues since updating?

Title: Re: DIR 850L QoS Problems?
Post by: FurryNutz on November 17, 2015, 07:10:56 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Internet Service Provider and Modem Configurations
Title: Re: DIR 850L QoS Problems?
Post by: Azer on November 22, 2015, 10:13:31 AM
1: 850L B1
2: 2.06
3: North America
4: All clients are connected through wireless

1: Our ISP is Teksavvy. We're on a cable plan.
2: 850L B1
3: Dynamic
4: 100d/10u
5: Tested many times with expected results, connection access with 100d/10u
6: Cables fine

Issues didn't start happening until we updated the firmware. QoS has NOTHING to do with it (my bad, I had no knowledge the FW was updated by someone until recently). Just recently read restoring to factory defaults does not default to old FW version, so I guess i'll have to find another way?
Title: Re: DIR 850L QoS Problems?
Post by: FurryNutz on November 23, 2015, 03:43:16 PM
What ISP Modem Mfr. and model # do you have?

Title: Re: DIR 850L QoS Problems?
Post by: Azer on November 25, 2015, 04:47:34 PM
 not 100% sure where to find it.
Title: Re: DIR 850L QoS Problems?
Post by: FurryNutz on November 25, 2015, 04:50:30 PM
Modem MFr would be like Motorola or Zoom or Arris.

Model # is a number of the modem.
Title: Re: DIR 850L QoS Problems?
Post by: Azer on November 26, 2015, 06:24:05 PM
Cisco is the mfr, and I have NO idea how to get the model #. The number I gave above would be the myDlink Number though.
Title: Re: DIR 850L QoS Problems?
Post by: FurryNutz on November 26, 2015, 09:06:22 PM
No, we'd like the model # of the ISP modem please.