D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-866L => Topic started by: yudancha on September 23, 2015, 04:57:15 AM

Title: router not connecting to internet after a power loss or sag
Post by: yudancha on September 23, 2015, 04:57:15 AM
I've had this router for about 2 months and twice I have experienced a momentary power loss that causes the router to lose the internet connection. Power cycling the router does not reset the condition. I have tried restoring my settings and that doesn't work either. The first time this occurred I had to go through the entire setup procedure to get my connection back. So far that hasn't worked and this time I'm stuck with a non functional router, it's a brick at this point. I am on a DSL modem and the router is connected directly to it. I had a D-Link several years ago that got bricked when it received a firmware push. I switched to another brand that served me well for 7 years until it no longer would wake up. I decided to give D-Link another chance and only 2 months into ownership I'm feeling that I again made a bad choice. I would prefer to not have to connect this router o a UPS. Any assistance would be greatly appreciated.
Title: Re: router not connecting to internet after a power loss or sag
Post by: RYAT3 on September 23, 2015, 05:38:59 AM
So power cycling BOTH modem and router doesn't help? (Wait for modem to attach then power on router).

There are devices to do that but I've never used one ( 3gstore i think has). I do have my router and modem on separate ups devices though. And its not a dsl modem. How long does it take your dsl to come online. That might be the problem.
Title: Re: router not connecting to internet after a power loss or sag
Post by: FurryNutz on September 23, 2015, 06:54:10 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Recommended procedure to update any routers FW. Link> >FW Update Process (http://forums.dlink.com/index.php?topic=42457.0)


Internet Service Provider and Modem Configurations


I've had this router for about 2 months and twice I have experienced a momentary power loss that causes the router to lose the internet connection. Power cycling the router does not reset the condition. I have tried restoring my settings and that doesn't work either. The first time this occurred I had to go through the entire setup procedure to get my connection back. So far that hasn't worked and this time I'm stuck with a non functional router, it's a brick at this point. I am on a DSL modem and the router is connected directly to it. I had a D-Link several years ago that got bricked when it received a firmware push. I switched to another brand that served me well for 7 years until it no longer would wake up. I decided to give D-Link another chance and only 2 months into ownership I'm feeling that I again made a bad choice. I would prefer to not have to connect this router o a UPS. Any assistance would be greatly appreciated.
Title: Re: router not connecting to internet after a power loss or sag
Post by: yudancha on September 23, 2015, 07:35:00 AM
I was successful in getting the router back working again. Here's what I did:
1. I tried to connect thru the router directly to my DSL modem  NG
2. Pulled the cable (Internet cable) from the DSL modem out of the router an plugged it directly into the PC Success  (wire's good)
3. Reconnected the Internet cable to the router with the PC connected NG - solid amber internet indicator on router
4. Logged into the router from the PC and initiated the Internet Connection Wizard message 'Router is unable to detect your Internet type' window popped up
5. In the 'Please select your Internet connection below' window, I deselected then reselected (toggled between PPPoE and DHCP) Voila!
I should technically have the PPPoE selection enabled, but when I originally setup the router in August I just let it do it's own thing. It worked fine at the outset. My concern at this time is the fact that restoring the settings didn't work. I again saved the configuration. The only thing that kinda makes sense is that my DSL modem and this router don't play nice together after a power problem, or the router firmware is suspect.

Thanks for your quick response.
Title: Re: router not connecting to internet after a power loss or sag
Post by: FurryNutz on September 23, 2015, 07:41:01 AM