D-Link Forums

The Graveyard - Products No Longer Supported => Routers => WBR-2310 => Topic started by: Darkpawn on July 07, 2009, 08:30:03 AM

Title: WBR-2310 Rev A1 + Firmware 1.05
Post by: Darkpawn on July 07, 2009, 08:30:03 AM
Hello all.

      I just recently upgraded the firmware on my router from 1.02 to 1.05 and now I cannot login to the admin page.   I have already reset the router, and used a hard reset as well.  Any ideas.  Thanks.
Title: Re: WBR-2310 Rev A1 + Firmware 1.05
Post by: cloon on July 08, 2009, 03:00:05 PM
did you tried  to put nothing as password ???

user:admin
password:


it cleared when you install a new firmware along with all your settings...
Title: Re: WBR-2310 Rev A1 + Firmware 1.05
Post by: calvarez on July 09, 2009, 09:45:16 AM
Is your computer wired in router? Does it has a WLAN enabled while hardwired in router? You might need to disable your WLAN,possible that you are connected to somebody's network. Then try access the router's page again. If still fails, try a hardware reset.
Title: Re: WBR-2310 Rev A1 + Firmware 1.05
Post by: Renelson De Jesus on July 10, 2009, 12:19:15 PM
This is part of our old "techniques" for such cases, but it may work :)

1. While the router is on, push the reset button at the back of the router for 10 seconds
2. once you reached 10 seconds and still holding up the reset button, try to turn the router off by pulling the power cord then count for more 10 seconds
3. after the last 10 seconds, turn the router on while still holding the reset button and wait for another 10 seconds before you release it

overall, you have 30 seconds to press the reset button. Most of the cases like this, we tend to resolve it using this method, try to give it a try and see how it goes :)
Title: Re: WBR-2310 Rev A1 + Firmware 1.05
Post by: jonesb on August 16, 2009, 06:48:11 PM
If you can get by the above issues, I suggest going back to firmware 1.04

I have found it the best of all firmwares except the DI-624 which I am reluctant to try.