D-Link Forums

D-Link IP Cameras for Home => DCS-935L => Topic started by: Artoo on June 19, 2015, 01:18:11 PM

Title: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 01:18:11 PM
Hello all

I have a very strange problem with the wireless performance of the 935L.

When the camera is started up (fx after power-loss) the wireless performance is very poor: My DIR-605L (accespoint) says signal level 10% and rate 1-5mbps and I have many drop-outs in the video-stream. When I do a “wireless survey” in the web interface of the 935L the wireless performance is improved a lot: 46% and 39rate. It seems like the full wireless performance of the 935L is first activated when a wireless survey is started, very strange.
This must be bug in the firmware?

Documentation:

Before I press "Survey"
(http://i61.tinypic.com/2zimyxc.png)
After I press "Survey"
(http://i61.tinypic.com/16jevra.png)
Bitrate before and after
(http://i58.tinypic.com/ek22hu.jpg)

What to do?

Thanks.

Kind Regards
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 19, 2015, 01:22:03 PM
What is the distance between the camera and router?

What wireless modes are you using?
Test with the following settings ON the router then post the connection rate results here please:
WPA/TPIK only(not WPA2), Auto Channel width, manual channel 11.

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 01:32:40 PM
What is the distance between the camera and router?

What wireless modes are you using?
Test with the following settings ON the router then post the connection rate results here please:
WPA/TPIK only(not WPA2), Auto Channel width, manual channel 11.

  • Any other WiFi routers in the area that maybe causing interferences? Link> Use InSSIDer (http://www.techspot.com/downloads/5936-inssider.html) to find out. How many? Use v3, its free.

Distance is 2 meters, no walls. Lots of WiFi routers in this area but I don't think this is the cause since everything is working very fine when I do a survey.

WPA/TPIK only(not WPA2), Auto Channel width, manual channel 11: already on.

Don't you think that it is a little bit strange that full wireless performance is first "activated" when I press the "survey" button?

Thanks for your help.

Regards
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 19, 2015, 01:48:50 PM
Can you post a pic of the InSSIDer results please?
 Adding Screenshots In A Post (http://forums.dlink.com/index.php?topic=58120.0)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 02:01:57 PM
Can you post a pic of the InSSIDer results please?
 Adding Screenshots In A Post (http://forums.dlink.com/index.php?topic=58120.0)

There is two many acces-points to be displayed at the same time in InSSIDer (I have to scroll). More than 20 acces-points right now.

Regards
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 19, 2015, 02:06:09 PM
You may be in a WiFi congested area. Especially on 2.4Ghz? This will have an impact on how your router and camera operate.

 Managing Signal Congestion (http://forums.dlink.com/index.php?topic=53228.0)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 02:11:43 PM
You may be in a WiFi congested area. Especially on 2.4Ghz? This will have an impact on how your router and camera operate.

 Managing Signal Congestion (http://forums.dlink.com/index.php?topic=53228.0)

I have to disagree with this:
Wireless performance is very very good now - I just have to press the "survey" button" first. If the problem was because to many acces-point in the area then problem would also be present after I press the survey button and it is not.

For me it seems like a special wireless-performance is activated when I press the "survey" button.

Also: as now can see in the images, my two other MyDlink products are performing very fine and stable.

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 19, 2015, 02:14:37 PM
What FW version is loaded on the router?
Just because it works for a while after doesn't mean it will be later on...still could be a problem.
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 02:20:02 PM
What FW version is loaded on the router?
Just because it works for a while after doesn't mean it will be later on...still could be a problem.

It has been stable for hours after and I have tested many times and I see the improved performance right after I press the button.

DIR-605L Firmware Version : 2.06

I see exactly the same when the camera is connected to my Cisco-accespoint.

Regards

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 19, 2015, 02:25:59 PM
Then there maybe an issue with the cameras FW.

You could try upgrading the 605Ls FW:
http://forums.dlink.com/index.php?topic=62642.msg254075#msg254075 (http://forums.dlink.com/index.php?topic=62642.msg254075#msg254075)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 19, 2015, 02:31:28 PM
Then there maybe an issue with the cameras FW.

Agree with that. I will contact DLink :)

You could try upgrading the 605Ls FW:
http://forums.dlink.com/index.php?topic=62642.msg254075#msg254075 (http://forums.dlink.com/index.php?topic=62642.msg254075#msg254075)

No firmware there for Hardware B2?

Regards
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 22, 2015, 06:52:02 AM
There is FW there for Rev B2...
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 22, 2015, 11:11:03 AM
There is FW there for Rev B2...

Which one?

DIR-605L Rev A Patch v1.16B01 is for Hardware: A1
DIR-605L Rev B Patch v2.08B02 is for Hardware: B1
DIR-605L Rev C Patch v3.04B01 is for Hardware: C1

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 22, 2015, 11:11:43 AM
DIR-605L Rev B Patch v2.08B02 is for Hardware: B1
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 22, 2015, 11:12:53 AM
DIR-605L Rev B Patch v2.08B02 is for Hardware: B1

But mine is "Hardware Version : B2"   
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 22, 2015, 11:22:21 AM
It applies to any Rev B router.  ;)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 22, 2015, 11:23:29 AM
It applies to any Rev B router.  ;)

Thanks :)

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 22, 2015, 11:28:01 AM
Let us know how it goes...
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 23, 2015, 07:04:14 AM
http://forums.dlink.com/index.php?topic=62708.msg256100#msg256100 (http://forums.dlink.com/index.php?topic=62708.msg256100#msg256100)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 23, 2015, 12:58:20 PM
Having the exact same issue with the new 935L DLink sent me.

Just be something in the firmware.

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 23, 2015, 01:22:46 PM
Keep in contact with your D-Link support team...
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 23, 2015, 01:37:13 PM
Keep in contact with your D-Link support team...

Yes, and I will keep you updated.

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 23, 2015, 01:38:04 PM
 ;)
Title: Re: Full wireless is first activated when I press the "survey" button
Post by: Artoo on June 23, 2015, 02:23:04 PM
Another one with the same issue:
http://www.newegg.com/Product/Product.aspx?Item=N82E16881103091 (see the review)

Regards

Title: Re: Full wireless is first activated when I press the "survey" button
Post by: FurryNutz on June 23, 2015, 02:24:13 PM
Thanks for the feed back.