D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: qwertt on December 01, 2014, 08:48:10 AM

Title: DIR-850L-Airplay not working
Post by: qwertt on December 01, 2014, 08:48:10 AM
Hello,

I used Airplay to mirror an image from iPhone or iPad to PC. On iPhone or iPad, I was able to see 'Airplay' next to 'AirDrop' when I slided up from bottom. (control center)
After I bought and connected D850L, I can not see Airplay on control center.
Could you please guide me about what option(s) I need to set up?

Thanks in advance,
Ted
Title: Re: DIR-850L-Airplay not working
Post by: FurryNutz on December 01, 2014, 09:30:53 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)


Internet Service Provider and Modem Configurations

Heres what we have on Airplay:
 Apple Airplay Setup FAQ - How To Configure (http://forums.dlink.com/index.php?topic=59380.0)
Title: Re: DIR-850L-Airplay not working
Post by: qwertt on December 01, 2014, 11:34:12 AM
Hi FurryNutz,
Here are the answers.
H/W ver: A1
Firmware version: 1.09
Region: Toronto, Canada
ISP Service: Rogers Cable
CISCO DPC3825

Thanks
Title: Re: DIR-850L-Airplay not working
Post by: FurryNutz on December 01, 2014, 11:47:39 AM
Your ISP modem seems to be a gateway router as well:
http://www.cisco.com/web/consumer/support/modem_DPC3825.html (http://www.cisco.com/web/consumer/support/modem_DPC3825.html)
Be advised:
Title: Re: DIR-850L-Airplay not working
Post by: qwertt on December 01, 2014, 01:55:02 PM
Following your instruction very carefully :) - Status/Device Info/Wan Section, there is no 192.168.0.# address in the WAN IP address field. Then, I guess my ISP  modem is bridged. Can you please give me the next step?
Title: Re: DIR-850L-Airplay not working
Post by: FurryNutz on December 01, 2014, 02:14:04 PM
Ok, just making sure that your getting a public IP address on the 850L is all.

Did you review the link I provided about setting up Airplay?
Title: Re: DIR-850L-Airplay not working
Post by: qwertt on December 01, 2014, 03:15:15 PM
I checked, but could not find where I can make sure that my getting a public IP address on the 850L is all. Could you please clarify it?
I will review the link you provided about setting up Airplay.
Thanks.
Title: Re: DIR-850L-Airplay not working
Post by: FurryNutz on December 02, 2014, 07:40:37 AM
Title: Re: DIR-850L-Airplay not working
Post by: norand on March 27, 2015, 01:53:10 PM
I had the exact same problem. Easy fix for me (I'm not in any way technical and hardly understood any of the above):
Go to Advanced on the top bar - choose Advanced Network (fourth from bottom) on the vertical bar. Check both "enable multicast stream"-options. Voila (for me at least).
Title: Re: DIR-850L-Airplay not working
Post by: FurryNutz on March 27, 2015, 07:00:46 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)

Thanks for your feed back. Hope it helps others.

Enjoy.  ;)

I had the exact same problem. Easy fix for me (I'm not in any way technical and hardly understood any of the above):
Go to Advanced on the top bar - choose Advanced Network (fourth from bottom) on the vertical bar. Check both "enable multicast stream"-options. Voila (for me at least).