D-Link Forums

D-Link IP Cameras for Home => DCS-933L => Topic started by: PatoA on November 05, 2014, 11:19:02 AM

Title: DCS-933L extend wifi problems
Post by: PatoA on November 05, 2014, 11:19:02 AM
I attempted to turn on extend wi-fi but when it's on, it lost wireless network connectivity (red led) and the only way to reset this is to connect back with wired connect and turn off extend wifi setting. Thks for your support
Title: Re: DCS-933L extend wifi problems
Post by: Stango on November 05, 2014, 06:08:51 PM
I have a DCS-931L and when I recently upgraded firmware to 1.05_b5 I see the same thing..... no wireless when I turn on extender mode.  I am looking for the solution too ..... suspect you have the newer firmware.   I had to back out to firmware 1.04_b1 and it all works as it should.  I suspect there is a problem with the new firmware.  The notes indicate some wireless net changes but it shouldnt break
Title: Re: DCS-933L extend wifi problems
Post by: PatoA on November 11, 2014, 08:03:40 PM
thanks for the reply. Yes, the new firmware doesn´t work. I installed the suggested version now it's OK
Title: Re: DCS-933L extend wifi problems
Post by: viridovix on September 06, 2018, 02:39:11 AM
I know that this is an old post, but I write down the solution I founded for future users.
I had the same issue: it works fine unless I activate the wifi extender, thus the camera disconnects from wifi (led turn red).
I have macaddress check active on my router: deactivating macaddress checking cause the camera works fine.

As a consequence, I check the camera mac addres (by arp -a) both with extender turned on and off: the mac address change!

The solution was to put both the mac addresses as valid in router mac check.

Hope this help.

Title: Re: DCS-933L extend wifi problems
Post by: FurryNutz on September 06, 2018, 07:25:38 AM
Thanks for posting. Hope it helps future users. ;)

I know that this is an old post, but I write down the solution I founded for future users.
I had the same issue: it works fine unless I activate the wifi extender, thus the camera disconnects from wifi (led turn red).
I have macaddress check active on my router: deactivating macaddress checking cause the camera works fine.

As a consequence, I check the camera mac addres (by arp -a) both with extender turned on and off: the mac address change!

The solution was to put both the mac addresses as valid in router mac check.

Hope this help.