D-Link Forums

D-Link IP Cameras for Home => DCS-933L => Topic started by: FelipY2K on August 18, 2014, 01:49:08 PM

Title: 933L needs reboot from time to time!
Post by: FelipY2K on August 18, 2014, 01:49:08 PM
My 933L needs reboot from time to time to get work again ... from all my 15 wifi gadgets from my home, this camera is the only one that needs reboot to get wifi signal again! im on the last firmware 1.4.
Another thing that makes me mad, is that i have to use remote conection while in ios APP, as the local the camera is not found!
Title: Re: 933L needs reboot from time to time!
Post by: FelipY2K on September 02, 2014, 08:33:14 AM
i hate this camera by now
Title: Re: 933L needs reboot from time to time!
Post by: FurryNutz on September 02, 2014, 08:35:23 AM
What FW version is currently loaded on it?

Whats the Mfr and model of the wifi router its connected too?
What WiFi modes are being used?

How far away is the camera from the WiFi router?

Title: Re: 933L needs reboot from time to time!
Post by: FelipY2K on September 04, 2014, 09:09:39 AM
1.4 ... i got a tplink Archer C7 and a Cisco DP3925  and with both the same problem !! the Camera is only 5 meters from the router with a wall between it.  Im using the right channel for my neighborhood! ... i think is time to give a try to other Mfr .. cause im using this camera to monitoring my 15 days daughter, and sometime you think that everything its ok, but all you got is a frozen screen!
Title: Re: 933L needs reboot from time to time!
Post by: FurryNutz on September 04, 2014, 09:16:01 AM
Wireless Configurations
Links>Wireless Installation Considerations (http://forums.dlink.com/index.php?topic=48327.0) and Managing Signal Congestion (http://forums.dlink.com/index.php?topic=53228.0) and Good Neighbour Policy (http://forums.dlink.com/index.php?topic=10634.0)

I've used mine for a while now with out any issues. However i haven't updated FW and I think it's on v1.3 and I use a D-Link router with my camera. I'll have to look again. Mine set on a static IP address on the camera using 192.168.0.93 here. WiFi on host router is set for Mixed G and N, WPA2 only, Auto 20/40Mhz, Manual channel for my area, usually 6 or 11.
Title: Re: 933L needs reboot from time to time!
Post by: FelipY2K on September 08, 2014, 01:08:25 PM
i just test it by cable and works flawlessly for hours ... and i tried all that you wrote from wireless i got disconnect from time to time, but the strange is the green led still on!!
Title: Re: 933L needs reboot from time to time!
Post by: FurryNutz on September 08, 2014, 02:10:08 PM
Try some of the suggestions. Being that the camera works on wired LAN cable with out issue, means there is a problem on WiFi...

Please give feedback to the questions presented as well...