D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-4100 => Topic started by: threyon on April 21, 2014, 10:28:48 AM

Title: TWC Mail not available
Post by: threyon on April 21, 2014, 10:28:48 AM
Does anyone else using this router have trouble accessing mail.twc.com's website or POP3 mail service? I've been spending all day and night fiddling with settings and can't seem to get through. I'm sure it's the router, since emails come through just fine when a computer is directly connected to the modem.
Title: Re: TWC Mail not available
Post by: FurryNutz on April 21, 2014, 10:44:52 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)



Internet Service Provider and Modem Configurations

PC 3rd Party Security Software Configurations


PC Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Be sure to log into the Admin account on the router.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

What PC platform are you using? Windows? Mac?
Title: Re: TWC Mail not available
Post by: FurryNutz on July 15, 2014, 08:16:28 AM
Any status on this?  ???


Does anyone else using this router have trouble accessing mail.twc.com's website or POP3 mail service? I've been spending all day and night fiddling with settings and can't seem to get through. I'm sure it's the router, since emails come through just fine when a computer is directly connected to the modem.