D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: wassco on March 23, 2014, 01:38:42 PM

Title: dir-850l can't find internet
Post by: wassco on March 23, 2014, 01:38:42 PM
i too am having this issue, and completly stumped

factory reset SBG6580 cable modem/router (disabled wifi) left everything factory default (dhcp on)

connected DIR 8050L router

SBG6580 Port 1 > DIR 850L Internet port (with blue cable that came with DIR 850L)

did automatic internet setup.

cannot detect internet connection..

*plug pc directly into SBG6580 and in a min it configs the IP as it should.. and voila... net

totally stumped.. dont understand why its acting like this..

no issues with other routers.. dlink even.. just this router.

any ideas?
Title: Re: dir-850l can't find internet
Post by: FurryNutz on March 23, 2014, 01:40:58 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=48135.0)



Internet Service Provider and Modem Configurations
Title: Re: dir-850l can't find internet
Post by: wassco on March 23, 2014, 03:23:32 PM
-The Cable modem is SBG6580 (20 down / 1 up) connection
-Router is DIR 850L
-Located southern Ontario
-Latest firmware for 850L from dlink official page.
-ISP is EASTLINK (eastlink.ca)

- cables are fine

(modem uses DHCP) not a static wan ip
Title: Re: dir-850l can't find internet
Post by: FurryNutz on March 23, 2014, 04:35:23 PM
Let us know about the Modem/Router suggestion...
Title: Re: dir-850l can't find internet
Post by: wassco on March 23, 2014, 05:38:55 PM
Long story short.. its working now...



Deleted DHCP clients in modem log / history

Changed Router ip to 192.168.1.1 in network settings tab

changed host name : local domain name (Default : blank) before

*reeanabled dns relay*

waited for the router to cycle... and boom.. hello google....

only thing i see differently from what i was doing before (as i have toggled and tested all thoes settings before as well.

was the host name change and ip specifically to 1.1 (tried .0.5)
Title: Re: dir-850l can't find internet (RESOLVED)
Post by: FurryNutz on March 24, 2014, 07:31:36 AM
Ya some Motorola SB series modem/routers use 0.#.
Glad you got it working. You'll be in a double NAT condition with this modem and the 850L so I recommend that you put the IP address the 850L gets from the Modem into the Modems DMZ. This will help eliminate connection issues.

Enjoy.