D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-130 => Topic started by: pceinc on June 05, 2009, 04:09:42 PM

Title: DIR-130 flaking out
Post by: pceinc on June 05, 2009, 04:09:42 PM
I have a DIR-130 installed for approx 2-3 weeks at a clients office. Setup PPTP and some port forwarding rules for a antivirus console app I run on one of the workstations. Everything ran fine until yesterday when one of my clients employees could not connect to office with PPTP XP client. It gets to Authenticating on Network and then comes back with error 619. I connected to the office from my office just fine. I connected to his PC remotely and did some troubleshooting at which point I discovered I can connect to my office PPTP vpn (dir-130) but not his office PPTP vpn. It gets better. His laptop would not connect either. I walked him through connecting laptop directly to cable to test vpn connection to HIS office. It works! His home router is a WBR-1310. I connect to his office dir-130 and pull up the config to find my port forwarding rules are gone. To top that, the first rule was set to a 192.168.0.x ip address with ports for MSN messenger. I have their router configured as I removed that rule and tried to create my rules. It will save the first rule, but any rule after that is not saved when I click to save. I have the latest firmware.

I see other posts about port forwarding rules not saving. Is there a firmware fix in development for this issue? I like the router because it's a cheap alternative to the Linksys RV series. This is the first trouble I have experienced with the dir-130. Ideas?
Title: Re: DIR-130 flaking out
Post by: dbrock9 on June 15, 2009, 07:22:06 PM
OK!  So let me be the second to confirm this.  We have two of these at work that are doing the same thing and I have one at home.  The best I can do is to make a copy of the configuration and as I notice that changes have occured, re-upload the file.  Can someone from DLink please help?
Title: Re: DIR-130 flaking out
Post by: Fatman on June 19, 2009, 04:38:24 PM
I have never personally seen this issue (nor have I seen TS calls on it to be honest).

What FW ver.

I will set up a long term test on my desk for this.
Title: Re: DIR-130 flaking out
Post by: dbrock9 on July 06, 2009, 01:26:08 PM
So what I found was with UPnP set on, the router exhibited this behaviour, once turned off.  Settings were maintained!  Any thoughts?

(FW V 1.12)
Title: Re: DIR-130 flaking out
Post by: slavelle on August 17, 2009, 11:52:43 AM
I have had similar issues to this at my own office network as well as with one of my clients.  The error 619 seems to persist for some time then will automagically clear and sometimes will get a great stable connection.  Other times, I will get the 619 10 times in a row, then a connect, but it will only stay connected for a few minutes.  I have tried full resets of the dir-130.  I have tried every conceivable combination of things to get any consistency from this.  I have tried from different networks on different ISPs (Comcast and Verizon wireless) and it's just so undependable I don't know what to do with it.

It used to be that this was a very reliable connection but now it's flaky.

As an attempted fix for both myself and my client, I wanted to set up to pass the VPN endpoint to an RRAS server on the inside.  This connection I've not yet been able to get to work no matter what I attempt to do.  It indicates that the GRE protocol is not getting through.  I've connected internally to this RRAS server, so I know the server itself isn't having a problem with accepting the required ports or protocols.  I have also (as above) been able to make PPTP connections through my Comcast Business Router (with GRE being allowed through) and those work, so the only place I can see GRE getting blocked from getting to my inside network is AT the DIR-130.

I am at my wits end trying to get this to work and I can't even really figure out WHAT isn't working.

Please help!
Title: Re: DIR-130 flaking out
Post by: exdirtfarmer on December 09, 2009, 05:52:39 PM
Just another user suffering from the same intermittent PPTP connection issues.  Driving me crazy with 3 clients. Works for a while then won't accept some user logins, then mysteriously starts again.  Sometimes a router reboot will bring things back but eventually it all starts bugging out again.  Glad I'm not the only one.  I hate chasing "intermittents".
Title: Re: DIR-130 flaking out
Post by: remi987 on June 30, 2011, 02:33:00 PM
Does anyone find a solution for this problem ?

I have the same one and I don't know what to do...
Title: Re: DIR-130 flaking out
Post by: QuizSec on August 19, 2011, 10:54:18 AM
I have the same problem, gonna try "@dbrock9" solution.

" UPnP set to off "
Title: Re: DIR-130 flaking out
Post by: fancypants on September 14, 2011, 12:23:58 PM
So... I made the mistake of installing Firmware 1.23, now I can't log into it. Thoughts anyone?