D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-803 => Topic started by: jackles on February 20, 2014, 08:47:51 AM

Title: Slow wireless performance while on 5GHz?
Post by: jackles on February 20, 2014, 08:47:51 AM
I recently purchased a brand new unit and set it up last night. While the 2.4 Ghz wireless is working flawlessly (~25/5 down/up), the 5 Ghz on the other hand has been experiencing very slow download performance (6/5). I have tried toggling on/off encryption and using different ciphers (no difference). I have tried out the different 802.11 options (ac/n/b, n-only, ac/n) - no difference. I tried flashing to the latest firmware (1.02) - also no difference.

I don't see unusually high interference in my neighborhood (maybe about 5 other SSID, at least those that are visible).

I'm not sure if this is a misconfiguration or a defective unit. Anyone have suggestions of what I could try (or should I simply bring it back to exchange)?
Title: Re: Slow wireless performance while on 5GHz?
Post by: FurryNutz on February 20, 2014, 09:02:40 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)

Congrats on being the first poster for this model.

FW Update Process (http://forums.dlink.com/index.php?topic=42457.0)


Internet Service Provider and Modem Configurations

 
Wireless Configurations
Links>Wireless Installation Considerations (http://forums.dlink.com/index.php?topic=48327.0) and Managing Signal Congestion (http://forums.dlink.com/index.php?topic=53228.0) and Good Neighbour Policy (http://forums.dlink.com/index.php?topic=10634.0)

What wireless device are you using to test the 5Ghz?
If this device has drivers, ensure that the drivers are up to date. Refer to the adapters Mfr web site for information and help on any configuration or settings to optimally use the 5Ghz, N and AC modes.

Test with a different device on 5Ghz to see if the problem persists.

Router Placement
Forum User - "Well I feel really dumb. After moving the router away from other electronic devices my speeds are back to normal. Just a heads up for anyone experiencing slow speeds, you might want to move it away from other electronics and see if that helps."
6" minimum safe distance between devices.

3rd Party Security Software Configurations
Title: Re: Slow wireless performance while on 5GHz?
Post by: jackles on February 20, 2014, 03:03:59 PM
Thanks for the welcome.

Here's the answers...
    What region are you located?

>> On the west coast

    Was a Factory Reset performed before and after any firmware updates then set up from scratch?

>> No. However, the unit was new in the box and I did not make any advance configurations other than the basics to connect to the WAN and setup the wireless.

    What ISP Service do you have? Cable or DSL?

>> Cable - Comcast

    What ISP Modem Mfr. and model # do you have?

>> Motorola SB6121 modem

    What ISP Modem service link speeds UP and Down do you have?

>> 25/5

Ensure the default (dlink) SSID name is changed.

>> Done

What security mode are you using?

>> WPA-Personal. WPA2/AES Only. Have also tried Auto TPIK and AES, as well as turning off sec altogether (made no difference).

What wireless devices do you have connected?

>> iOS, Android, Windows, Mac - all experience slow downloads when on 5 GHz (test w/ speedtest.net)

Any 2.4Ghz or 5Ghz cordless house phones or WiFi APs near by?

>> No

Test with a different device on 5Ghz to see if the problem persists.

>> iOS, Android, Windows, Mac - all experience slow downloads when on 5 GHz (test w/ speedtest.net)

Turn off all devices accept for one wired LAN PC while testing.

>> The issue I am experiencing is with 5GHz wireless. Wired is working fine as well as 2.4 GHz (both seeing about the same throughput).

Disable any downloading client software managers, i.e. Torrents or similar.

>> Don't use.
Title: Re: Slow wireless performance while on 5GHz?
Post by: jackles on February 20, 2014, 08:54:32 PM
The only advanced options that I found were:

…which I tried toggling on/off each but made no difference.

Btw, under 5Ghz, Ch 11 is not an option (starts at ch 36 - only 2.4 has ch 11). But in any case, I did try to hard-set different channels which made no difference.

I have used NetStumbler in the past for Windows but that stopped working in 7 and I haven't found a similar tool for Macs- not free anyway. Any recommendations?

As for placement, not near other equipment and 2.4 GHz is fine for 802.11g/n so don't suspect interference is at play (also worth mentioning I've got my laptop/tablet smack dab next to it during the test and getting poor performance).
Title: Re: Slow wireless performance while on 5GHz?
Post by: FurryNutz on February 22, 2014, 10:48:39 AM
I would either phone contact D-Link support on the phone and ask about this or return for another unit.
Title: Re: Slow wireless performance while on 5GHz?
Post by: FurryNutz on March 10, 2014, 11:35:39 AM
Any status on this?  ???