D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: jamen on December 18, 2013, 07:04:19 AM

Title: Can't access admin page from wired port
Post by: jamen on December 18, 2013, 07:04:19 AM
I can't access the admin page from a wired port on my AC-1200 DIR-850 router.   I can log in wireless and everything works normal but when I try to connect wired I get a DLink icon and a message that says 'loading, please wait'.  Sometimes after 10 min or so the login page will finally render but normally just nothing.  I've tried IE and FF.   I have an older DIR-650 that I can log into wired and wireless with the same computer just fine.  Since the 850 works fine wireless, the browser(s) must be able to render the page correct when its sent.

I'm trying to configure the 850 to replace the 650 and the only thing that is different is I don't have the WAN port on the 850 plugged into anything.  I'm not a networking novice.   What might I be missing or not understand?
Title: Re: Can't access admin page from wired port
Post by: FurryNutz on December 18, 2013, 07:30:10 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)


Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.


3rd Party Security Software Configurations


Web Browser Configurations
What browser are you using?
Try Opera or FF? If IE 8, 9, 10 or 11, set compatibility mode and test again.
Disable any security browser Add-ons like No Script and Ad-Block or configure them to allow All Pages when connected to the router.
Clear all browser caches.
Try turning off these features in Chrome:
Top right corner, little bars for options > Settings > Settings (on left) > Show advanced settings.
Uncheck these:
Use a web service to help resolve navigation errors
Use a prediction service to help complete searches and URLs typed in the address bar
Predict network actions to improve page load performance
Enable phishing and malware protection

Ensure that you release the PCs IP address, then flush the dns, then renew the IP address.

Ensure the PCs NIC drivers are up to date as well. Check manual speed settings on the NIC. Set for automatic.
Title: Re: Can't access admin page from wired port
Post by: jamen on December 18, 2013, 08:15:44 AM
    >What Hardware version is your router?   A1
    > What Firmware version is currently loaded? 1.09
    > What region are you located?  USA

Everything is factory default.  I pressed the hardware reset button (6 seconds) just to be sure.   I saw the boiler plate response last night already.   I tried IE and FF with same results.  No page rendered with wired connection, wireless works fine.  DHCP seems to work fine, I've checked using IPCONFIG and both the wired and wireless seem to be as expected.

My NIC is 10/100, in order for DHCP to work the speed negotiations must already be done and locked in correct?  or could it be constantly trying to upshift to 1000m?   That doesn't seem to be a problem with the DIR-655 that I have and its got a 1000m switch on the LAN side.
Title: Re: Can't access admin page from wired port
Post by: FurryNutz on December 18, 2013, 08:22:25 AM
Is this PC getting a IP address on the NIC?

Yes the speed should be locked in and should auto negotiate to what the NIC supports.

Is this the only wired PC? Can you test with a different PC?
Try a different NIC in the one PC?

Strange behavior as I've never seen this, should only be a IP address not working right, something blocking the connection to the routers web page on the PC or a router hang which I have seen on this series of routers.
Title: Re: Can't access admin page from wired port
Post by: jamen on December 18, 2013, 09:08:17 AM
>Is this PC getting a IP address on the NIC?   yes

>Is this the only wired PC? Can you test with a different PC?  Only one connected.  It was easy because its a laptop and can move.   I can drag over another PC to try as thats about the only thing I can think to try also.

>Try a different NIC in the one PC?    Its a laptop, it only has one

> a router hang which I have seen on this series of routers.   Wouldn't a router hang also hang the wireless connection though?
Title: Re: Can't access admin page from wired port
Post by: FurryNutz on December 18, 2013, 09:18:58 AM
Please check another PC if possible.

Also try re-booting the LT into safe mode w/ networking by hitting F8 at the post BIOS boot screeen. You should see the Windows Preboot screen here. Select Safe Mode w Networking. Boot and log in and try to connect to the routers web page?

Title: Re: Can't access admin page from wired port
Post by: jamen on December 18, 2013, 09:38:06 AM

>Also try re-booting the LT into safe mode w/ networking by hitting F8 at the post BIOS boot screeen. You should see the Windows Preboot screen here. Select Safe Mode w Networking. Boot and log in and try to connect to the routers web page?   Hmmm...   interesting, I'll try it when I get home.

>Was a Factory Reset performed before and after any firmware updates then set up from scratch?

I first tried everything with 'out of the box' config.   After having problems (and changing some router parameters via wireless) I did the factory reset.   I never did a firmware update, it has what came with it out of the box.   The router was never connected to the internet just locally.
Title: Re: Can't access admin page from wired port
Post by: FurryNutz on December 18, 2013, 09:48:37 AM
OK so this problem is seen out of the box...

Let us know about Safe mode and a different PC. If both those fail, I recommend returning the router for a new one or RMA.

Keep us posted...
Title: Re: Can't access admin page from wired port
Post by: jamen on December 19, 2013, 10:56:48 AM
ok,  Different PC works.    Long complicated process to explain why it works one place wired and not another but here is my best (short) guess:

The wired NIC in the original Laptop is defective.  It will negotiate 1000M speed but when it trys to communicate at that speed there are so many errors that it takes minutes (with all the low level auto retry's) to get just a single page.  If its forced to run at 10 or 100 (by putting a 10/100 switch in the line for example) it works.

Would rather have a problem with an old(er) lap top than the brand new piece of gear I just bought.
Title: Re: Can't access admin page from wired port
Post by: FurryNutz on December 19, 2013, 11:19:35 AM
Glad you found the problem. Seems that something on that NIC isn't working right. Any chance you can have the Mfr check on that?

You could manually set the port speed to 100 on the NIC as I believe there are settings under it's properties as a work around.

Does the Wifi connection on this LT work to log into the routers web page?

Title: Re: Can't access admin page from wired port
Post by: jamen on December 19, 2013, 11:26:26 AM
>Glad you found the problem.    Me too, thanks.

>You could manually set the port speed to 100 on the NIC as I believe there are settings under it's properties as a work around.     Hmm.... never saw that in its properties but then I never looked either.   I'll try that some day when its cold and I'm bored.

>Does the Wifi connection on this LT work to log into the routers web page?   Yes, everything is working as expected now.   I swapped it out last night everything is working fine.

Thanks again.
Title: Re: Can't access admin page from wired port (RESOLVED)
Post by: FurryNutz on December 19, 2013, 11:33:06 AM
Enjoy.  ;)