D-Link Forums

D-Link Network Video Recorders => DNR-202L => Topic started by: AndersonCell on December 17, 2013, 08:13:38 AM

Title: DNR 202L Admin Keeps losing password...
Post by: AndersonCell on December 17, 2013, 08:13:38 AM
Worked fine for a month. Now for the past 2 days it keeps losing the password. Accessing the device through the securicam (LINK) optionto go to url. keeps timing out. Then accessing through Mydlink.com keeps asking for password. Have reset several times to no avail. I run dcs930, dcs932 and 5020L's. a total of 9 cams. Only 4 to the DNR of course. I did accept the upgrade to the 3 5020L's today but it was messing up since before then.

Any ideas?
Title: Re: DNR 202L Admin Keeps losing password...
Post by: AndersonCell on December 18, 2013, 07:34:28 AM
Ridiculous...now I get to spend all day today also messing with this LOST PASSWORD thing..
Title: Re: DNR 202L Admin Keeps losing password...
Post by: JavaLawyer on December 18, 2013, 08:19:59 AM
You may want to try resetting the DNR-202L to the factory default settings.

I also recommend rebooting your router before attempting the above procedure to see if that changes performance/behavior.
Title: Re: DNR 202L Admin Keeps losing password...
Post by: Sparkydude on December 18, 2013, 08:24:47 AM
I had the password  ‘reset’ problem.
Seems it crashed when playing around with ‘preview window’  viewing recorded content.
Got a message the password had changed and wouldn’t accept the password I had set up.
Running the setup again got to be a pain. I tried pulling the power from the back of the 202 for 30 seconds, plugging it back in waiting a minute till it booted back up and all was well again without running the setup again.
 Just learned to be careful jumping around the ‘preview  window’ for recordings.
Title: Re: DNR 202L Admin Keeps losing password...
Post by: JavaLawyer on December 18, 2013, 08:37:12 AM
I had the password  ‘reset’ problem.
Seems it crashed when playing around with ‘preview window’  viewing recorded content.
Got a message the password had changed and wouldn’t accept the password I had set up.
Running the setup again got to be a pain. I tried pulling the power from the back of the 202 for 30 seconds, plugging it back in waiting a minute till it booted back up and all was well again without running the setup again.
 Just learned to be careful jumping around the ‘preview  window’ for recordings.

If you would like to post this as a FW wishlist or bug, I created a new thread to collect these types of items: DNR-202L - Firmware Wishlist (http://forums.dlink.com/index.php?topic=56962.0)
Title: Re: DNR 202L Admin Keeps losing password...
Post by: Sparkydude on December 18, 2013, 08:50:39 AM
Also, I might add after initial set up of the 202 is complete, download the 72 page user manual ( ftp://ftp2.dlink.com/PRODUCTS/DNR-202L/REVA/DNR-202L_MANUAL_1.00_EN.PDF ) and go to page 37 to access a more user friendly interface.
 
Title: Re: DNR 202L Admin Keeps losing password...
Post by: AndersonCell on December 18, 2013, 09:27:39 AM
Thanks everyone will do!... Weird it worked fine for the first 3 weeks.. Ive already started assesing what new programs if any I have installed...looks like I got a new java update since then...will dig deeper.

A hard reset of the unit kicked it back in but I had to readd cams and redo settings and such...

Thanks again.
Title: Re: DNR 202L Admin Keeps losing password...
Post by: JavaLawyer on December 18, 2013, 09:31:27 AM
Again, add your requests here: DNR-202L - Firmware Wishlist. D-Link visits these forums and I try to keep user requests centralized on a wishlist thread to provide greater visibility. (http://forums.dlink.com/index.php?topic=56962.0)
Title: Re: DNR 202L Admin Keeps losing password...
Post by: Dalsvzla on December 18, 2013, 06:11:31 PM
I has this problem too... Always has to do a reset to get in again. I realized that getting in to advance setting from my dlink site and not directly from playback tab help (a little) with this password issue. If you do playback from mydlink playback tab its almost guaranteed the password issue however when you playback directly from NVR INFO tab then ADVANCE SETTING and go to playback it performs better... Some times it freeze and give the password error but after a few minutes will be available to login without have to do reset. The other way you are force to do a reset.