D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-865L => Topic started by: GregHudson on December 12, 2013, 07:55:46 PM

Title: I initially had similar problems with the 865L until I tried this...
Post by: GregHudson on December 12, 2013, 07:55:46 PM
G'Day.
I initially had similar problems with the 865L until I tried this...
Hard wired the 865 directly to my PC, and connected using the usual 192.168.0.1 address.
Then in the Network setup screen...
Router section: switched ON the DNS relay (so it gets the IP address from my cable modem once connected)
I manually set the 865 IP address to 192.168.0.101 (outside the usual range of addresses)
Next, I DISABLED the DHCP server (eliminating the double NAT issue)

Disconnected from the PC, and connected it to the Cable Modem.
Everything is OK now (except I can't register with mydlink)

Regards, Greg.
Title: Re: I initially had similar problems with the 865L until I tried this...
Post by: FurryNutz on December 12, 2013, 08:00:56 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)


Internet Service Provider and Modem Configurations

Did you register with mydlink.com with a account first then register the router. The router may sill be in a double NAT condition and might not work correctly due to your ISP modem. Let us know what model modem you have please.
Title: Re: I initially had similar problems with the 865L until I tried this...
Post by: FurryNutz on January 21, 2014, 07:39:36 AM
Any status on this?  ???