D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-850L => Topic started by: User850L on October 29, 2013, 03:31:28 AM

Title: Has anyone got DIR-850L working successfully with OpenDNS?
Post by: User850L on October 29, 2013, 03:31:28 AM
I had an older dlink router that used to work correctly with OpenDNS, and replaced it with this new DIR-850L model. I configured the DNS addresses to point to OpenDNS servers, but the WEB filtering feature is not working anymore.

I contacted their support team and they told me that it looked like my router was not using their DNS servers, although I am sure the addresses are configured correcty.

If anyone has successfully configured the DIR-850L to work with OpenDNS, please tell me the configuration settings you are using.

BTW, I am using FW v1.09.

Thanks a lot!
Title: Re: Has anyone got DIR-850L working successfully with OpenDNS?
Post by: FurryNutz on October 29, 2013, 07:04:41 AM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)



Internet Service Provider and Modem Configurations

Router and Wired Configurations
Some things to try: - Log into the routers web page at 192.168.0.1. Use IE, Opera or FF to manage the router.

Title: Re: Has anyone got DIR-850L working successfully with OpenDNS?
Post by: User850L on October 29, 2013, 03:26:07 PM
Hi FurryNutz,

From your suggestions list, this is the configuration setting that makes Dlink's DIR-850L work with OpenDNS:

Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall. Enable or Disable SPI to test.

I tried them one by one in sequence, but the only setting that really worked was disabling the SPI option under:

Advanced / Firewall Settings / SPI uses = unchecked

Thanks a lot!

Best Regards,
eds01
Title: Re: Has anyone got DIR-850L working successfully with OpenDNS? (RESOLVED)
Post by: FurryNutz on October 29, 2013, 04:27:56 PM
Glad you got it working. Enjoy.  ;)