D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-5500 => Topic started by: FurryNutz on August 10, 2013, 01:40:24 PM

Title: Furry's DGL-5500 Review
Post by: FurryNutz on August 10, 2013, 01:40:24 PM
Rev A1
FW v1.01

Log-in Page:
(http://imageshack.com/a/img199/2036/fmmq.png) (http://imageshack.com/i/5jfmmqp/)

My Network:
(http://imageshack.com/a/img801/3030/4cb5.png) (http://imageshack.com/i/m94cb5p/)

(http://imageshack.com/a/img443/9966/qw0j.png) (http://imageshack.com/i/cbqw0jp/)

Priorities:
(http://imageshack.com/a/img51/4315/9s8d.png) (http://imageshack.com/i/1f9s8dp/)

Setup:
(http://imageshack.com/a/img707/8093/z1j.png) (http://imageshack.com/i/jnz1jp/)

Setup/Wireless:
2.4Ghz
(http://imageshack.com/a/img15/78/itz1.png) (http://imageshack.com/i/0fitz1p/)

5Ghz
(http://imageshack.com/a/img855/5364/pzx5.png) (http://imageshack.com/i/nrpzx5p/)

Setup/Networking:
(http://imageshack.com/a/img16/6667/xmpq.png) (http://imageshack.com/i/0gxmpqp/)

(http://imageshack.com/a/img15/9996/2g4g.png) (http://imageshack.com/i/0f2g4gp/)

Setup/StreamBoost:
(http://imageshack.com/a/img827/8868/flfw.png) (http://imageshack.com/i/mzflfwp/)
NOTE:
After disabling ABE, the manual Download and Upload entry boxes are not accurate. I have a 50/2 Mbps connection. I enter 50/2 into those boxes and run a speed test: I get 40/2. I hit "Test Bandwidth" and it gives me results around 50/2. For the hell of it I put 60/3 in those boxes and run a speedtest.net: I get my proper 50/2 Mbps.

Advanced/Server and Virtual Server:
(http://imageshack.com/a/img546/7613/s7n2.png) (http://imageshack.com/i/f6s7n2p/)

Advanced/Firewall:
(http://imageshack.com/a/img841/3439/wuyz.png) (http://imageshack.com/i/ndwuyzp/)
No optional NAT Endpoint Settings on this router.

Advanced/DMZ:
(http://imageshack.com/a/img829/7281/pt6s.png) (http://imageshack.com/i/n1pt6sp/)

Statistics:
(http://imageshack.com/a/img11/7711/zk78.png) (http://imageshack.com/i/0bzk78p/)

(http://imageshack.com/a/img534/1330/7jqg.png) (http://imageshack.com/i/eu7jqgp/)

Schedules:
(http://imageshack.com/a/img822/4319/6n9.png) (http://imageshack.com/i/mu6n9p/)

Status/Device Info:
(http://imageshack.com/a/img850/1426/927z.png) (http://imageshack.com/i/nm927zp/)

(http://imageshack.com/a/img153/2448/1hp6.png) (http://imageshack.com/i/491hp6p/)

Status/Logs:
(http://imageshack.com/a/img833/174/ln7z.png) (http://imageshack.com/i/n5ln7zp/)

Reboot Later:
(http://imageshack.com/a/img827/1707/uo5x.png) (http://imageshack.com/i/mzuo5xp/)

Reboot Time:Most reboots are 60 seconds.
(http://imageshack.com/a/img826/394/j6zj.png) (http://imageshack.com/i/myj6zjp/)

Most other pages are similar to other DGL-DIR series web pages.

D-Link product and support link:
http://www.dlink.com/us/en/home-solutions/connect/routers/dgl-5500-gaming-router (http://www.dlink.com/us/en/home-solutions/connect/routers/dgl-5500-gaming-router)
Title: Re: Furry's DGL-5500 Review
Post by: FurryNutz on October 22, 2013, 12:23:51 PM
DDNS was added in v1.10NA.

Setup Suggestions:

(http://imageshack.com/a/img827/8868/flfw.png) (http://imageshack.com/i/mzflfwp/)
Title: Re: Furry's DGL-5500 Review
Post by: FurryNutz on June 26, 2014, 09:32:42 AM
Update 06/25/2014: v1.12 B05

Drag and Drop icon in Priorities were added. Thank you D-Link.  :o

Over a 4 hour period after loading code and doing a factory reset. I notice that SB's behavior is testing out several external speed testing sites to gain a good overall calculation for ISP speeds and then will automatically update the SB and ABE settings. After my initial test with in 15 minutes, the SB speeds were a bit lower than expected. (40/2.) After leaving the router alone for a while and after playing about an hours worth of Xbox, I came back about 4 hours later and reviewed the router settings. I notice that my full ISP speeds UP and Down had been updated, 50/3 for my ISP. I checked again this morning remotely from work at about 12 hours later and the full ISP speeds are still set in SB and ABE.  ;D Looking good here.
(http://i1195.photobucket.com/albums/aa396/furrynutz740il/ScreenShot2014-06-25at103302PM_zps6b7a2074.png) (http://s1195.photobucket.com/user/furrynutz740il/media/ScreenShot2014-06-25at103302PM_zps6b7a2074.png.html)

I confirmed this is new behavior for SB with D-Link and I recommend that users give some time to let the SB fully do it's testing and complete with out any major connections going on before resuming normal router and client side operations. Let the router test and gain accurate tests results and settle in. After mine completed and settled in, router is working well at this time for me.  SB is dynamically testing sites for speed tests now to gain the best or overall speeds for the router to use. 
Title: Re: Furry's DGL-5500 Review
Post by: FurryNutz on October 22, 2014, 11:04:41 AM
Found some HW info on FCCs web site for this model router.
Interesting:  ::)
FCC - DGL-5500 (https://apps.fcc.gov/oetcf/eas/reports/ViewExhibitReport.cfm?mode=Exhibits&RequestTimeout=500&calledFromFrame=Y&application_id=635344&fcc_id=KA2GL5500A1)

WiKiDev:
https://wikidevi.com/wiki/D-Link_DGL-5500_rev_A1 (https://wikidevi.com/wiki/D-Link_DGL-5500_rev_A1)

SmallNetBuilder Review:
http://www.smallnetbuilder.com/wireless/wireless-reviews/32204-d-link-dgl-5500-gaming-router-ac1300-with-streamboost-technology-reviewed (http://www.smallnetbuilder.com/wireless/wireless-reviews/32204-d-link-dgl-5500-gaming-router-ac1300-with-streamboost-technology-reviewed)
Title: Re: Furry's DGL-5500 Review
Post by: FurryNutz on August 04, 2016, 12:48:45 PM
The DGL-5500 supports OpenWRT:
http://forums.dlink.com/index.php?topic=64561.0 (http://forums.dlink.com/index.php?topic=64561.0)