D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-827 => Topic started by: ektorbarajas on June 10, 2013, 07:27:59 AM

Title: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on June 10, 2013, 07:27:59 AM
Hi.

It has being a while since I successfully managed to have my WiFi working, I have a DIR-827 and a DAP-1360.
Since we have two Android phones and I was having issues, I found that the solution was to enable WPA TKIP only, I'm using just the 2.4 GHZ channel and mixed g and n mode and the following settings:

Disabled the Short GI
Disabled auto channel scan (I used inSSIDer and the best channel to use in my case is 6)
Channel width 20 MHz
Disabled DNS Relay
Reserved the IPs of my devices inside the DIR-827
IPv6 is set to local connectivity only
Traffic shaping is disabled
QoS engine is also disabled
Enabled SPI
Enabled UPnP
WAN port speed set to 100Mbps (my ISP delivers to me 10Mbps download and 2 Mbps upload)
Multicast Strems is disabled

I can see that at least my WiFi is working and I don't have to reboot my DIR-827 nor my DAP-1360, but what I've noted is the following:

generally when I'm downloading several files at full speed, sometimes the download rate drops from 11-12 Mbps to 2kbps, some files that are being downloaded lost connection and need to restart them, then after a minute or less the download rate goes again to the max: 11-12Mbps

Also when playing Youtube or similar streaming videos, the playback is fine, even I tested playing a 1 hour long full HD (1080p) youtube video and the whole video played fine, but when the video has finished downloading I wanted to browse the internet and it was not responding, the pages were not loading and after a while an error message appeared like the browser as not able to open the page, I even was unable to enter my DIR or DAP configuration web page and they were not answering the PING either.

Sometimes this situation fixes after a couple of minutes but other times it takes longer and Windows reports my WiFi connection with limited connectivity, the IP address, gateway, DNSs are fine.

Then after several minutes it fixes itself.

I've also noticed that If I'm not "stressing my connection that high, everything works fine, seems that it has something to do when there is a very high activity.

Yesterday this issue of the youtube video happened again and I tested by connecting my laptop via Ethernet directly to my modem (GPON 2516) and the internet was ok, the issue was just in my DIR 827 since I also connected via cable to the DIR-827 and it was not opening any page.

Then I went back to WiFi and everything was back to normal, so I entered the DIR-827 web management page and noticed that the DIR-827 uptime was restarted, like if the DIR-827 rebooted intself.

Does anyone has experienced this issue? what could be the root cause and how to fix it?

Another test was also to enable the 5 Ghz and It worked fine, but suddenly I have limited connectivity, So i disabled the ShortGI for the 5Ghz also, but still sometimes I don't have internet and I'm not able to access the DIR-827.

I'd appreciate any assistance

Thanks
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on June 10, 2013, 07:36:39 AM
You might want to set up Traffic and QoS rules.
When your downloading or streaming, are other devices online doing something?

Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on June 10, 2013, 08:07:08 AM
Hi. yesterday only my computer was connected to my WiFi, no other device was connected.

uPnP is currently enabled, the "Enable multicast streams" is disabled, will turn it on, reboot and test.

IPv6 multicast streams is currently enabled, since I'm not using the DIR-827 as a media server I will disable it also.

Hope this fixes this minor issue.

As always Thanks FurryNutz
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on June 10, 2013, 08:48:14 AM
I enabled multicast streams and disabled IPv6 multicast streams.

After the DIR-827 rebooted, I noticed that my DAP-1360 was not reachable, it was not respondong my pings neither the web management.

I rebooted again the DIR-827 and still the same issue, for some reason the DAP-1360 was not reachable.

Since I disabled IPv6 multicast (and it was enabled) I decied to try and enabled it again, rebooted the DIR-827 and now the DAP-1360 is reachable and working fine. isn't it weird? since the DAP-1360 is in repeated mode and it doesn't has any IPv6 setting.

Any idea of what just happened?

I will keep on testing and hope this issue is solved.

Thanks again
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on June 10, 2013, 09:01:14 AM
Ya odd why IPv6 multicast streams causes the DAP to fail. Hmm..
Is IPv6 enabled under Setup? Local Connections or Auto? Should be Local. I don't think there is a way to fully disable IPv6 on the router.
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on June 10, 2013, 09:09:32 AM
Hi. IPv6 is in local connections only, it's unable to fully disable it.

Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on June 13, 2013, 02:50:02 PM
Just to update this post:

it has being to days with the multicast enabled, I've not enabled the 5GHZ channel yet, but so far the 2.4 GHZ channel is working fine, it seems that the reported issue is gone!

Will keep on testing and if there is any issue will report back here.

Thanks again FurryNutz!
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on June 13, 2013, 02:50:58 PM
Keep us posted. Enjoy.
 ;)
Just to update this post:

it has being to days with the multicast enabled, I've not enabled the 5GHZ channel yet, but so far the 2.4 GHZ channel is working fine, it seems that the reported issue is gone!

Will keep on testing and if there is any issue will report back here.

Thanks again FurryNutz!
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on July 05, 2013, 07:16:44 AM
Hi there, back again.

The ported issue sometimes strikes back, not as frequently as before enabling multicast.

So I decided to download several Linux ISOs (between 700MB and 1.2GB) using Free Download Manager but I disabled the WiFi on my laptop and connected via ethernet to the DIR-827.

While downloading the ISOs at full speed I was also using my internet (Facebook, email, etc.) and everything was fine, for about 2 hours of maximum internet usage, no slowdowns nor issues appeared.

It's important to mention that no other device was connected and using the internet

Then I decided to do the same test but with WiFi, also no other device using internet and I placed my laptop 1 meter from the Dir-827.

The issue appeared after some minutes, my connection went down from 11 Mbps to 60kbps for several seconds, then raised up again.

Then about 1 hour with no issues and again a slowdown. Then suddenly my laptop lost the connection and in no more that 5 seconds was reestablished.

I'm aware  that WiFi is not as reliable as wired, but being my laptop the only device and being that close to my DIR-827 should have avoided those issues.

Any advice? I don't know if enabling traffic shaping and/or QoS would fix that issue?

Thanks
Hector
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: Patrick533 on July 08, 2013, 12:52:05 PM
What firmware are you using? I seem to remember a problem with firmware 1.00 where the WiFi in the DIR-827 was transmitting too much power and overheating causing a issue similar to what you are having when the circuit protection kicked in.
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on July 08, 2013, 12:58:31 PM
Hi. It's the latest stable firmware: 1.04

I've tried enabling Traffic Shaping and QoS but it was worst. So the only option is to leave them disabled.

All the weekend was using my internet as usual with no issue, yesterday I left on my computer downloading a total of 10 GB of Linux ISOs, the connection was not lost and the files downloaded ok.

So I'm going to leave my WiFi that way

Regards

Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on July 08, 2013, 01:04:27 PM
Enjoy.
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on December 29, 2013, 12:45:30 PM
So were back here again, Would you review this and give testing the router with some external cooling a try?
http://forums.dlink.com/index.php?topic=56608.0 (http://forums.dlink.com/index.php?topic=56608.0)

Like a laptop cooler placed directly under the router?


If you think you can do the heat sink mod, please let us know if you can. I did this as well for mine and noticed a big different in temp after. You can start with the laptop cooler first...

Also what are your room temps when your running the 827 with video streams and such? Please post values in F if possible. I'm wondering if your 827 is experiencing some heat temp issues...are you using 2.4 or 5Ghz or both when doing streaming and any other activity?
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on December 29, 2013, 01:19:37 PM
Hi FurryNutz.

I've read the post about the heat issues and appears that my DIR-827 is also having those.

I've 5ghz off, but whenever I stress my router by downloading several files or streaming videos the speed rate at some point drops and eventually i get limited connectivity.

I'm unable to open or mod the router since it's property of my ISP but will try to use some kind of cooler to test..

Also will try to see if my ISP is able to change my DIR 827

As always thanks for the assistance
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on December 29, 2013, 01:28:19 PM
Try something like this:
http://www.walmart.com/ip/Onn-Laptop-Cooling-Pad/16794998 (http://www.walmart.com/ip/Onn-Laptop-Cooling-Pad/16794998)

I bought one to test...comes with USB cable so you could use the usb connector on the router.  ::)

Please keep us posted...
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on December 29, 2013, 02:20:01 PM
Hi FurryNutz, could you pass me the model for that cooling pad? For some reason when I click the link you posted it opens Wallmart Mexico webpage and not the item itself.

Also if you know of other cooling pads that could fit well and are not noisy, so that I could look for them in my country.

Thanks
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on December 29, 2013, 02:26:27 PM
is the ONN model #: HYCF-6181-2
walmart number is 007217682

Other brands:
Audiopipe IBMFAN300X Nippon 15in Laptop Fan Cooler
Model#: IBMFAN300X

Enermax CP005 Twisterflow 17 Laptop Cooler
Model#: CP005

I don't know if these are quiet, the ONN is.
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on December 30, 2013, 12:21:23 PM
Hi.

I purchased the following item:
http://www.manhattan-products.com/en-US/products/9574-notebook-computer-cooler (http://www.manhattan-products.com/en-US/products/9574-notebook-computer-cooler)

It was at $6 USD via an online store in my country.

As soon as it arrives will test it with my DIR 827

Thanks
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on December 30, 2013, 12:29:12 PM
Kewl, keep us posted. Hope it works...
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on January 14, 2014, 11:46:55 PM
Hi Furrynutz.

After doing several tests with the cooler pad, I can tell that at least, the reported issues in this post are gone  ;D so it seems that DIR-827 has a heat issue when doing several tasks or using max wifi speed.

I've not enabled the 5 GHZ band and other features like the USB media server.

I've downloaded like 8 GB at full speed without loosing my WiFi connection, the issue that randomly the speeds drop down to 10Kbs or lower remain, but the main issue of loosing connectivity is gone.

It's a shame that DLink  has a faulty router with the DIR-827
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: FurryNutz on January 15, 2014, 07:10:19 AM
Hey thanks for posting back and glad the external cooling helped. Ya, I have passed this on to D-Link for review.

I presume that the 827 is the ISPs router? Did you get a different one or a new 827?

I have modified my 827, 857 and DAP-1533 and I recently bought a 835 and did the same thing. Still need to test that. If you keep this one or get another, keep the external cooling going or you could do the mod. Its very easy and unobtrusive.
Title: Re: Internet issues after playing long videos and/or max download rate
Post by: ektorbarajas on January 15, 2014, 07:42:38 PM
Yes the 827 is from my ISP and is the main router.

I will keep the cooling pad.

Thanks and hope that Dlink take a closer look to those heating issues among several products.

Regards
Title: Re: Internet issues after playing long videos(WORK AROUND)
Post by: FurryNutz on January 16, 2014, 06:49:47 AM
Glad it working better for you.

Enjoy.