D-Link Forums

The Graveyard - Products No Longer Supported => Access Points / Extenders => DAP-1522 => Topic started by: Rensi on May 17, 2013, 11:37:48 AM

Title: Beyond frustrated with DAP-1522
Post by: Rensi on May 17, 2013, 11:37:48 AM
I apologize in advance if this has been addressed elsewhere, I have spent over 1 week scouring the net looking for a solution and can't find anything that works.

I have had this working on my computer for over 8 months.  Something changed and now I can't get it to work again. 

I have the DAP hard wired to my computer.  10 feet away I have a cisco router.  When connected to the DAP, I can see my router (login to admin) AND the DAP.  I can see that I have an IP on the router (via dchp reservation on the router), and other devices on the network connect to the net just fine. 

I have tried creating a static IP for the DAP through the router, doesn't work.  I have tried telling the comp to use the DAP as a gateway using the default IP (.0.50)...doesn't work.  I have assigned the DAP to an IP outside the range my DCHP ( and I get nothing. 

Can someone point me in the right direction? I really appreciate it. 
Title: Re: Beyond frustrated with DAP-1522
Post by: FurryNutz on May 17, 2013, 02:12:01 PM
Ensure that your connected PC to the DAP is set for automatic obtain IP addressing.
Reset the DAP and open a browser to an log in.
Run thru the installation wizard. This should help you get the DAP connected to the main host router.