D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-857 => Topic started by: NBR on April 21, 2013, 11:28:45 AM

Title: DIR-857: Solid Orange Power Light, wont start...
Post by: NBR on April 21, 2013, 11:28:45 AM
Hi,

I've had a DIR-857 for about 2 weeks (H/W ver A1, F/W ver 1.0), it was bought in Norway. I had it setup and working okay for that time.

Today, I suddenly lost connectivity, checked the router and the Power light was showing solid Orange.  I tried to use the reset switch and I can't get the router to reset properly, so I also tried:

1) Power cycling while holding the reset switch - it came up into recovery mode - so I reflashed the F/W With the latest F/W Version from the Norwegian support page

2) Tried something that looked like a hard reset for another router 30-30-30

And still I can't get it to reset.  Any ideas?

Thanks,

NB
Title: Re: DIR-857: Solid Orange Power Light, wont start...
Post by: FurryNutz on April 21, 2013, 12:34:30 PM
Check the power adapter and make sure it's out putting the correct voltages.

Swap LAN cables. Disconnect from the ISP modem and just connect a Wired LAN PC. It should turn blue even if disconnected from ISP Modem.
Title: Re: DIR-857: Solid Orange Power Light, wont start...
Post by: NBR on April 21, 2013, 12:46:22 PM
Hi, thanks for the reply.

I've tried all of the above, other than the Power output from the adapter - I haven't got a multi-meter at home.

I did go around the house checking the adapter in different contacts - no difference.  I Guess it means the Power adapter has degraded somehow?  Shame as the router itself was really faultless with lots of devices plugged into / connected to it!

Think I'll take it back and get it replaced if I've not missed anything obvious...

Thanks,

NB
Title: Re: DIR-857: Solid Orange Power Light, wont start...
Post by: FurryNutz on April 21, 2013, 01:10:53 PM
Would be my next suggestion. Let us know how it goes.

Title: Re: DIR-857: Solid Orange Power Light, wont start...
Post by: NBR on April 22, 2013, 02:00:38 PM
Hi, I got the router replaced and now back in business.  Much faster setup 2nd time around :)

I really like the feature set and performance of this router...  Hopefully won't be back here again!

Cheers,

NB
Title: Re: DIR-857: Solid Orange Power Light, wont start...(RESOLVED)
Post by: FurryNutz on April 22, 2013, 02:01:31 PM
Glad you got another one thats working. Should work well for you.
Can always visit the forum for anything.
Enjoy.
 ;)