D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-857 => Topic started by: wenwon on April 06, 2013, 06:09:30 PM

Title: Devices
Post by: wenwon on April 06, 2013, 06:09:30 PM
I have some devices that are working flawlessly with the the DIR857:

- iPhone 5
- iPad mini

And I have 3 other devices that are having issues on both the 2.4 and 5 ghz frequency:

- Original iPad
- iPhone 3GS
- Strangely my wife's iPhone 5

Why would one iPhone 5 work fine and the other not so much?  My wife's iPhone 5 has issues with loading certain websites and can't access the app store with any degree of regularity. 
Title: Re: Devices
Post by: FurryNutz on April 06, 2013, 06:49:55 PM
What iOS is loaded on the iPhones? I think there was one version of iOS that didn't work well. I'm currently on iOS 6.1.2 and using WPA2 and AES only works well and has worked well for both iPhone 4Ss. Bandwidth is always set to Auto 20/40Mhz...I think the one version was iOS 5.something or 6.something. Can't remember the exact version that was having the problem

What FW version is currently loaded on the 857?
Title: Re: Devices
Post by: wenwon on April 06, 2013, 07:29:48 PM
The ios for the devices I'm having issues with are:

iPad - ios 5.1.1
iPhone 3GS - 6.1.3
iPhone 5 - 6.1.3

The difference between your set up and mine is that I'm using TKIP and AES for both bands. My channel width is set to 20 Mhz on the 5Ghz band and 20/40 on the 2.4.  I'll try your way and let you know how it goes.

Firmware is 1.0.3

Thanks.
Title: Re: Devices
Post by: FurryNutz on April 06, 2013, 10:55:01 PM
All Apple products, at least from iPhone 2G onwards handles WPA2 and AES only. I believe the same for iPads too.

Keep us posted.
Title: Re: Devices
Post by: wenwon on April 07, 2013, 06:35:21 AM
Thanks. Those changes worked. My 5Ghz speeds are twice as fast so I'm really happy with this configuration. Thanks a bunch.
Title: Re: Devices (RESOLVED)
Post by: FurryNutz on April 07, 2013, 08:45:35 AM
Enjoy.  ;)