D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-4100 => Topic started by: suprra_girl on April 26, 2009, 03:05:21 AM

Title: Firmware 1.7 is this compatible?
Post by: suprra_girl on April 26, 2009, 03:05:21 AM
I have a gamerlounge with 1.3 firmware which is on microsofts website listed as being compatible with xbox live.

Even tho 1.7 is technically listed on the website would there be any reason as to why it wouldn't be compatible? Can I restore 1.3 firmware easily and safely to avoid bricking of the router?

Thanks ;)