D-Link Forums

D-Link Network Storage => DNS-320L => Topic started by: MOCOve on January 07, 2013, 12:13:49 PM

Title: Setup Wizard: Login failed
Post by: MOCOve on January 07, 2013, 12:13:49 PM
Hi all,

I really hope you can help me along on this one. I feel like I've tried everything and have gotten nowhere.

I encounter an error in Setup Wizard, when I reach the login step. I have, several times, reset the NAS completely and am fully aware that credentials are "admin" and [blank].

The NAS shows up on the prior step and I am able to select it. It does not, however, flash the power LED as stated - it's a solid blue light.

The experience is identical on both a Vista laptop and a Windows 7 one. I have connected directly to the ethernet port on both occasions using the supplied cable.

I have ensured that the Setup Wizard is granted access through the firewall.

I tried, after I encountered this problem, too update the firmware as stated here: http://forums.dlink.com/index.php?topic=51630.0
That didn't change anything.

The NAS itself works fine, and when I initially ran into this problem I switched right over to the web GUI. The web GUI is fine, except I want to gain access to mydlink and ddns - and apparently the Setup Wizard is the only way to get those features.

So basically, I really hope all the nice folks in here can help me out. I swear, that I have googled my way half way round the world to make sure, that I did not ask a question that had already been answered.

Thanks in advance!
Title: Re: Setup Wizard: Login failed
Post by: MOCOve on January 13, 2013, 01:07:45 PM
Hi all,

This is just for future reference, if anyone ends up having such a hard time getting this to work as I did.

I had tried it all while having the computer connected directly to the NAS, nothing worked, as I described above.
However, when I connected the NAS to my router and connected my computer wireless to that, it all worked like a charm.

I still don't know why. If anyone in here can enlighten me, I would love to learn.

I think that D-Link should consider revising the Setup Wizard and QIG though. The wizard states that you can connect directly to the computer. Most people probably can, but it might also be a source of problems, apparently.
Title: Re: Setup Wizard: Login failed
Post by: cyberdie on January 28, 2013, 05:53:04 AM
Same problem here. >:(

NAS attached to my DSL router. My pc too.
I cant's acess to mycloud or ddns because of the password error.
All running fine via web console.

Any help?  ??? ??? ???
Title: Re: Setup Wizard: Login failed
Post by: astinformatics on March 25, 2013, 04:16:06 AM
Hi,
excuse me for my bad english. ;D

I have the same problem and I call to support center in spain. After 30 minutes the technician ask to me if is possible try with other computer. I try and works fine. After I restart my computer I can too. The technician say to me is possible a problem with cache.

After I can prepare the unit with the wizard without problems.

best regards
Title: Re: Setup Wizard: Login failed
Post by: garnacho on March 25, 2013, 04:21:18 AM
Hi,

 I had a similar problem too with my DNS-320l bough in Amazon. After few fails with the authentication (with null password) I tried:
User: admin
Password: admin

And worked fine. Don't know if the password was changed by Amazon or what.

Best regards.
Title: Re: Setup Wizard: Login failed
Post by: maroquio on April 24, 2013, 02:16:41 AM
I did that using my Windows 8 and it did not work. I tried using my notebook with Windows 7, and worked perfectly. You can visit my website on www.softmark.com.br. Regards!