D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-827 => Topic started by: theboyk on November 28, 2012, 07:19:03 AM

Title: Remote Admin Access
Post by: theboyk on November 28, 2012, 07:19:03 AM
Has anyone else had issues with the remote access on this device? I've never been able to get it to work. This isn't a home network, it's a "business" network (dedicated gigabit lines to all devices, SonicWALL firewall, Cisco switches, etc.). I run the network and so I have full access to firewall settings and port forwards, etc. I have everything set up on the firewall like I do for every other WAN-accessible device on our network, but I just can't get this device to respond (on any of the firmware, including the latest).

On the device, I have remote admin access enable, HTTPS enabled and listening on port 8182 and the device itself has a static LAN IP of (our WAN IP is also static). On my firewall, I have both TCP and UDP set to port forward port 8182 to IP

Everything seems to be set up correctly, yet I never receive a response from the device. I can connect to it without issue on the LAN (though, not on that port).

I had the exact same issue with a DIR-825, which I was never able to resolve.

Any advice would be appreciated.
Title: Re: Remote Admin Access
Post by: FurryNutz on November 28, 2012, 07:59:38 AM
How are you entering in the address in the web browser?
You should be connecting to the WAN IP address of the router.
It should look something like this:

Ensure that you are setting up any firewalls on the business network that need to be setup to allow access thru the business system.

Accessing the Remote UI is handled on the WAN side.
Title: Re: Remote Admin Access
Post by: theboyk on November 28, 2012, 08:33:24 AM
Yea, like I said—I run the network and the firewall, etc. is all set up as it should be (as I can access all our web servers, database servers, other wireless APs, etc.) that are meant to be publicly accessible from the WAN side. The 827 (and 825) are the only two devices that don't respond.

I'm hitting it like I would any other device from the WAN (using both https://827.mydomain.com:port# and https://###.###.###.###:port#). Nothing works.

If the 827 isn't functioning as a router, but only acting as a wireless AP, maybe the remote admin doesn't work?
Title: Re: Remote Admin Access
Post by: FurryNutz on November 28, 2012, 09:19:10 AM
Is the WAN cable connected to the LAN port or WAN port? If the main WAN cable is connected to the LAN port only and the 827 is functioning as an AP, then Remote Admin Access cant' be used as I think it's dependent upon the WAN port on the router being used and the 827 functioning as a main host router.
Title: Re: Remote Admin Access
Post by: theboyk on November 28, 2012, 09:24:04 AM
Yea, it's not acting as a router, just a wireless AP. That's a shame, since you can't specify the port the device listens on for the web UI otherwise, so I guess I'm out of luck. It's not really a big deal, since I can just VPN into my network and access the device that way, which is how I'd eventually do it once it's set up properly anyway, but this would have made it easier for initial setup for me.

Title: Re: Remote Admin Access (NO RESOLUTION)
Post by: FurryNutz on November 28, 2012, 09:29:07 AM
Ya, these routers and all the cool features are designed for use as a main host router and all the features are designed to work with the WAN port. So when your running in AP mode, those features can't be used since they are dependent upon the use of the WAN port.

At least you do have a means to gain access to it.  ;)

Have a good one.