D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-601 => Topic started by: kargo27 on October 11, 2012, 07:03:37 AM

Title: Slow to connect to webpages when browsing? I found a fix.
Post by: kargo27 on October 11, 2012, 07:03:37 AM
Turn SPI under (Advanced/Firewall) off (uncheck the box).

I was getting slow page loading on Google Chrome and I think IE but don't remember for sure.

Once I unchecked the box for SPI, pages loaded much faster and I didn't have to double-click on links.
Title: Re: Slow to connect to webpages when browsing? I found a fix.
Post by: FurryNutz on October 11, 2012, 07:09:14 AM
You are aware that this turns OFF the firewall which isn't recommended.