D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-857 => Topic started by: Kantchi on August 18, 2012, 11:49:15 AM

Title: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: Kantchi on August 18, 2012, 11:49:15 AM
So as the topic says, I just got home from work and find that the wireless is all dead.

Every setting indicates that it's enabled, worked fine yesterday.

But still, wireless radio is off on both 2,4 GHz and 5GHz. I tried to have the router powerless for 30 min, nothing happened, still the same.

I did a factory reset, but still the same...

running Hardware version A1 and Firmware 1.00

Any idéas?

Best Regards
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on August 19, 2012, 10:32:18 AM
And you verified with other devices that the wireless was not ON and not running for them as well?
Haven' set up any wireless schedules have you? Nobody else has access to the routers web page?

Only thing you might try is doing a factory reset, update FW and factory reset once more. Run thru the set up wizard on the router and see if you can get the wireless back.

Any other WiFi routers in the area? Link> Use InSSIDer (http://www.metageek.net/) to find out. How many?

If after all this, I presume this router needs to be RMAd to DLink for repairs.
Keep us posted.
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: Kantchi on August 19, 2012, 01:29:16 PM
Hey!

Tried with several other wireless units, none can find any wireless, I do have about 3-5 other wifi networks in the building, but they're all on 2.4GHz.. So nothing that's disturbing, I had mine also on Channel 6.


Did as above tips, although no luck at all, still Wireless Radio Off...

I'll get a new 857 on wednesday @ work and send the current one down for service.

Seems weird tho, what can cause this? Is the internal antennas broken or? :/


Best regards!
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on August 19, 2012, 01:30:42 PM
Not sure, never seen this before. I presume the router was not dropped or mis-handled?
Any other WiFi routers in the area? Link> Use InSSIDer (http://www.metageek.net/) to find out. How many?
Router on a good surge protector?
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: Kantchi on August 19, 2012, 01:33:12 PM
Just edited my other post, 3-5 other networks, but nothing that's disturbed, not mishandled or anything, just stopped working!

Yes, it's protected aswell. :)
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on August 19, 2012, 01:36:41 PM
Could have been just a fluke as well.  ::)
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: Kantchi on August 19, 2012, 01:38:42 PM
Maybe, do you think I could have any luck trying the US firmware? Or will it brick the router? It's bought in Sweden(EU), havn't seen another firmware for our version.. except for some russian version that I havn't tried..


Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on August 19, 2012, 06:05:28 PM
You'll need to stick with your regional FW.
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: Kantchi on August 20, 2012, 11:44:42 AM
Had abit of luck, got a 857 today at work in the delivery, so I took it home and changed, and now everything works like it should, very weird, must've been something with the antennas!

Best regards!
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off (RESOLVED)
Post by: FurryNutz on August 20, 2012, 11:50:02 AM
Enjoy.

 ;)
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: MNoisy on October 05, 2012, 02:20:54 PM
Happening here now too.  No changes, just died.  Settings are all correct but status shows radio off...

no changes made at all

will play and see what happens...
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on October 05, 2012, 02:40:18 PM
Factory reset bring them back online?
Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: smokestory on June 25, 2013, 01:18:52 PM
Posting in this older topic in case other folks search here...

Same issue with my 857 following a sudden power outage in a storm.  D-Link and all circuits well protected.

I found the router clock time had been set back to September 2012.  Re-set the time (used the link to sync with computer time), re-booted, and both signals came back on.  All is well and functioning as if nothing ever happened.

Title: Re: DIR-857 - Wireless Dead, Both 2,4 and 5Ghz, Wireless Radio Off
Post by: FurryNutz on June 25, 2013, 01:27:58 PM
Link>Welcome! (http://forums.dlink.com/index.php?topic=41537.0)

Thanks for sharing and posting. Hope it keeps working well for you.
Posting in this older topic in case other folks search here...

Same issue with my 857 following a sudden power outage in a storm.  D-Link and all circuits well protected.

I found the router clock time had been set back to September 2012.  Re-set the time (used the link to sync with computer time), re-booted, and both signals came back on.  All is well and functioning as if nothing ever happened.