D-Link Forums

D-Link Network Storage => DNS-343 => Topic started by: bweber12 on August 04, 2012, 07:10:57 AM

Title: Active Directory Problem with DNS-343
Post by: bweber12 on August 04, 2012, 07:10:57 AM
Just started working for a client that has a DNS-343.  They have had the unit for about a year and the issue they are having is every time they sync it with active directory it drops it connection every night.  They can come in the next day and sync the unit back with active directory and it will work all day then drop again that night.  Has anyone had this issue or have an idea on how to fix it. 
Title: Re: Active Directory Problem with DNS-343
Post by: JavaLawyer on August 05, 2012, 09:53:31 AM
Just started working for a client that has a DNS-343.  They have had the unit for about a year and the issue they are having is every time they sync it with active directory it drops it connection every night.  They can come in the next day and sync the unit back with active directory and it will work all day then drop again that night.  Has anyone had this issue or have an idea on how to fix it. 

What firmware version is the DNS-343 using? There were AD related fixes in subsequent firmware versions. You can see the cumulative firmware release notes here: http://forums.dlink.com/index.php?topic=48344.0 (http://forums.dlink.com/index.php?topic=48344.0)
Title: Re: Active Directory Problem with DNS-343
Post by: bweber12 on August 06, 2012, 06:08:51 AM
I have looked into the firmware and they are running the newest version of the firmware.  After seeing all the ADS fixes I thought that was the solution till I saw they are running 1.05.  So that's not an option.
Title: Re: Active Directory Problem with DNS-343
Post by: JavaLawyer on August 06, 2012, 10:03:44 AM
If AD drops the DNS-343 at the same time every night (assuming you can zero-in on the time), then you can see if there are any scheduled nightly jobs or tasks that may be causing the issue.  :-\
Title: Re: Active Directory Problem with DNS-343
Post by: bweber12 on August 06, 2012, 05:52:50 PM
I asked the client that too.  He said it would drop before he runs all his backups.  What I haven't had him try is turning everything off for one night and see if it holds.  Maybe for some strange reason the backups and shadow copies he does causes the unit to drop.
Title: Re: Active Directory Problem with DNS-343
Post by: JavaLawyer on August 07, 2012, 04:54:49 AM
The fact that this issue has daily recurrences leads me to believe there is a trigger external to the DNS-343. You seem to be on the right track by eliminating potential triggers to see if the issue corrects itself.