D-Link Forums

The Graveyard - Products No Longer Supported => DIR-655 => Routers => Europe DIR-655 => Topic started by: jw50 on July 03, 2012, 05:35:21 AM

Title: Download speed goed up and down
Post by: jw50 on July 03, 2012, 05:35:21 AM
Hello,

I have some problems with mij DIR-655. I have a wireless connection with my PC.
DIR-655
D-Link dongle w140 in usb 2.0 slot
Windows 7 Prof. 64bit

I use the 802.11n only mode. The speed goes up to 50 mbit (that's normal). Half an hour later, it dropped to 20 mbit. When I change the 802.11n mode to combined g/n mode, the speed goes up again. Half an hour later, it has dropped. I again change the speed mode, know back to 802.11n. Speed is normal again. Half an hour later it has dropped. Etc. etc. etc.

Doed anyone have the same problems or a solution to my problem?

Greet, JW50
Title: Re: Download speed goed up and down
Post by: FurryNutz on July 03, 2012, 07:46:16 AM
What Hardware version is your router? Look at sticker under router.
Link>What Firmware (http://forums.dlink.com/index.php?topic=47512.0) version is currently loaded? Found on routers web page under status.
What region are you located?


Some things to try:
Turn off ALL QoS (http://vonage.nmhoy.net/qos.html) or Disable Traffic Shaping (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices ON the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP under Advanced/Firewall.
Enable uPnP and Multi-cast Streaming under Advanced/Networking.


Link>Wireless Installation Considerations (http://forums.dlink.com/index.php?topic=48327.0)
What wireless modes are you using? Under Setup/Wireless/Manual.
Try single mode G or N or mixed G and N?
Channel Width set for Auto 20/40Mhz or try 20Mhz only.
Try setting a manual channel to a open or unused channel.

What security mode are you using? Preferred security is WPA-Personal. WPA2/AES Only. Some WiFi adapters don't support AES, so you might want to try TPIK only or Auto.
What wireless devices do you have connected?
Any cordless house phones?
Any other WiFi routers in the area? Use InSSIDer (http://www.metageek.net/) to find out. How many?

Turn off WISH, and WPS under Advanced.
Try turning off Short GI, WLAN Partition,and Extra Wireless Protection if you have it. Under Advanced/Advanced Wireless.

Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.