D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-601 => Topic started by: Eddiethm on January 08, 2012, 05:37:39 AM

Title: Access Denied
Post by: Eddiethm on January 08, 2012, 05:37:39 AM
My router is a Dir-601 n150
Would the router possible be causing this problem? If yes, how do I fix it ?
Some people say the router could possible be causing this problem>

   File Sharing:  On my desktop I'm running, Windows Vista Home premium. On my laptop, Iím running Windows 7 Home premium. Both are set for Workgroup, file sharing is turned on, password protection is turned off.
   I have file sharing on both set to Guest. I have printer sharing turn on, which works fine.
   On both computers the only user is the Administrator, with this I set file sharing to Guest on both.
   My Problem is;   When I use  laptop to access files on my desktop, The public I can access with no problem. When I try to access the users folder I get an error message:
   Windows cannot access\\  mane of computer-PC\\Users
   You do not have permission to access\\ name of computer-PC Users. Contact your network administrator to request access.
   What do in need to do?

   Thank you,  ED






Title: Re: Access Denied
Post by: FurryNutz on January 08, 2012, 11:11:21 AM
Turn off Short GI and Extra Wireless Protection or Wireless Partition if you have it. Under Advanced/Advanced Wireless.

Some things to try:
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual? You can find these under Status/Device Info/Wan section.
Turn off ALL QoS (DIR only) GameFuel (DGL only and if ON.) options. Advanced/QoS or Gamefuel.
Turn off Advanced DNS Services if you have this option under Setup/Internet/Manual.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router. Setup/Networking
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

What wireless modes are you using?
Try single mode G or mixed G and N?
What security mode are you using? Preferred security is WPA-Personal. WPA2/Auto TPIK and AES.


Turn off all anti virus and firewall programs on PC while testing. 3rd party firewalls are not generally needed when using routers as they are effective on blocking malicious inbound traffic.
Turn off all devices accept for one wired PC while testing.
Title: Re: Access Denied
Post by: Eddiethm on January 09, 2012, 04:20:22 AM
How do you go about checking all these things?

Thank you Ed
Title: Re: Access Denied
Post by: FurryNutz on January 09, 2012, 07:10:03 AM
Routers web page at 192.168.0.1.