D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-4100 => Topic started by: stuntz0rZ on July 20, 2011, 05:13:55 PM

Title: few problems while on dsl modem
Post by: stuntz0rZ on July 20, 2011, 05:13:55 PM
i used to have a cable modem and everything worked fine. but now im on a dsl modem.

I seem to be unable to upload files. Always get an error message when trying to upload a very small file.
i have connection issues when playing xbox 360 online.

Any problem that usually comes up is solved by plug unplugging the router and attaching the dsl directly. Do i need to set something up in my settings??
Title: Re: few problems while on dsl modem
Post by: FurryNutz on July 21, 2011, 07:31:30 AM
What HW version is your router?
What FW version is currently loaded?

What ISP Modem do you have? Stand Alone or built in router?
What ISP Modem make and model do you have?
Its preferred to bridge this modem IF it has a built in router. Then use the 4100 and PPPoE connection under Basic/Internet/Manual. Ensure ALWAYS ON is enabled.

Ensure DNS IP addresses are being filled in under Setup/Internet/Manual?
Turn off Advanced DNS Services if you have this option.
Turn on DNS Relay under Setup/Networking.
Setup DHCP reserved IP addresses for all devices on the router.
Ensure devices are set to auto obtain an IP address.
Set Firewall settings to Endpoint Independent for TCP and UDP.

Check out the DGL-4500 XBL sticky for setting up gamefule.
Title: Re: few problems while on dsl modem
Post by: FurryNutz on July 29, 2011, 09:37:15 AM
Any info on this yet?