D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DGL-4100 => Topic started by: viper1884 on June 20, 2011, 07:22:20 PM

Title: Blowing the dust off, problems
Post by: viper1884 on June 20, 2011, 07:22:20 PM
hi i'm trying to use a dgl-4100 i bought about 5 years ago it worked perfect then when i stopped using it to use a wireless belkin for my wife's laptop however our Internets been acting up lately so i wanted to test and see if it was the cheapo belkin. however i cant seem to get the 4100 to work i've long since lost the CD i've looked on these forums and one thing they say is go to 192.168.0.1 in a browser but i cant get that to work at all and its connected properly i'm running win7 64 have a broadcom netlink GB Ethernet a Moto surfboard sb5101 and go through time warner cable any help would be appreciated
Title: Re: Blowing the dust off, problems
Post by: FurryNutz on June 21, 2011, 12:07:54 AM
Try a factory reset of the router.
Setup Reserved (Static) IP addresses on the router for your devices.
Ensure DNS IP addresses are being filled in under Setup/Internet/Manual.
Ensure Advanced DNS Service is disabled if you have this option.
Ensure DNS Relay is enabled.
Title: Re: Blowing the dust off, problems
Post by: viper1884 on June 21, 2011, 03:03:49 PM
how do i go about doing all that and by factory reset do you mean unplugging the router and pluging it back in if so then ive done that
Title: Re: Blowing the dust off, problems
Post by: FurryNutz on June 21, 2011, 03:39:27 PM
No you have to hit the small button in back of the router with a paper clip.
What ISP service do you have? Cable or DSL?
Title: Re: Blowing the dust off, problems
Post by: viper1884 on June 22, 2011, 09:47:37 PM
time warner cable cable
Title: Re: Blowing the dust off, problems
Post by: FurryNutz on June 23, 2011, 11:21:40 AM
Ok, What ISP modem do you have?
Ensure your Windows PC NIC is set for auto obtain.
Cables are in good working condition, swap cables to be sure.
You should be able to get the routers web page at 192.168.0.1 with out being connected to the modem.
Title: Re: Blowing the dust off, problems
Post by: viper1884 on June 23, 2011, 09:27:31 PM
Moto surfboard sb5101
not 100% where to find the auto obtain i checked the NIC/prop/advanced tab but cant find anything under the property list for auto obtain swapped cables a few times still nothing still cant connect to 192.168.0.1 with modem attached or not also dont know if it helps but i cant get access to the internet from a line strait from my modem i believe its some setting on the comp that is causing problems as i can connect the 4100 to the modem and Netflix thru my Xbox works fine
Title: Re: Blowing the dust off, problems
Post by: FurryNutz on June 24, 2011, 09:43:29 AM
What Windows version are you using on the PC?
Look under networking properties and for adaptor properties, there should be properties where you will see IP addressing that has 2 options, auto obtain and manual. It might be set on manual.

If your not getting any internet if directly to the modem or the router, then something on the PC might be causing the connection issues.
Disable any firewall or AV programs while testing.

Make sure the cables are good, sometimes the cables that you get with the modems and routers are not the best. I prefer CAT6 cabling. Keep us posted.
Title: Re: Blowing the dust off, problems
Post by: viper1884 on June 25, 2011, 07:38:39 PM
got it working i dropped my firewalls and disabled adaware at first it didnt work then i clicked on the ! triangle on the line between the computer and the network icon (which i had done 100 times before :( ) and this time it found the problem and and applyied a fix said the problem found was DHCP not enabled for local area connection
Title: Re: Blowing the dust off, problems (RESOLVED)
Post by: FurryNutz on June 27, 2011, 08:27:18 AM
Good to hear man. Hope it  works well for you.