D-Link Forums

The Graveyard - Products No Longer Supported => IP Cameras => DCS-930L => Topic started by: acellier on March 17, 2011, 06:20:27 PM

Title: DCS-930L - green LED blinking
Post by: acellier on March 17, 2011, 06:20:27 PM
The DCS-930L setup information refers to a steady green LED, but mine is irregularly blinking. Is this the normal, indicating connection working?
Title: Re: DCS-930L - green LED blinking
Post by: three_jeeps on March 18, 2011, 08:11:45 AM
if I recall correctly, it will blink green during setup when talking via the ethernet cable (I did not set my unit up using the wireless connection, so I don't know in that mode)

When it has been configured, when powered up, it will blink green when it registers  with the router, then go to solid green when registration has been successfully completed.

In the camera web interface, under Maintenance-Admin, you can turn the LED off using the check box.
If you turn it off, *I believe* it will flash when registering with the router, after that it will go out.
Title: Re: DCS-930L - green LED blinking
Post by: TD99 on March 24, 2011, 11:27:51 AM
All four of mine had irregular blinking green LED's while they were transmitting packets to my wi-fi router. I believe this is normal. Similar to how a network switch or network interface card's LED's blink when transmitting data.

I have since disabled the LED's within each of the four cameras' interface.
Title: Re: DCS-930L - green LED blinking
Post by: charliewillson on March 25, 2011, 02:07:03 AM
Hey...Thanks for sharing with us.
Title: Re: DCS-930L - green LED blinking
Post by: Darkbob on October 30, 2013, 03:07:31 PM
My Dlink has a solid green when it's nice and close to the router.  It blinks green when it's wayyyy out on the deck - but still working.  It turns red when it can't connect at all.  Just from observation I'd say the blinking green may be a warning of a somewhat weak but workable signal.  Just my 2 cents.
Title: Re: DCS-930L - green LED blinking
Post by: evilslon on October 30, 2013, 10:07:10 PM
What version of firmware is installed in your camera? In older f/w versions (pre 1.01b01) there was a bug with blinking LED even if nobody viewing the live feed.
Quote
Firmware: 1.01b01 - Date: 9/30/2010

[Bug Fix] mydlink agent will be run twice under DHCP mode (no DHCP server case) or PPPoE mode
[Bug Fix] Update a new Java applet for disable audio on Web motion detection page and free memory efficiently
[Bug Fix] FTP (motion detection mode) upload sometimes stop abnormally
[Bug Fix] Grey live view audio button when audio setup is disabled
[Bug Fix] Change Reset and Factory Reset response message and add count down timer to reconnect
[Bug Fix] New boot code version v1.03 (2010-09-01)
[Bug Fix] Fixed Java VM quit issue when camera is located inside of NAT router (map port to 443) and is connected from outside by https
[Bug Fix] Change LAN LED flash flash LED only when someone live view camera
Title: Re: DCS-930L - green LED blinking
Post by: bokusama on October 09, 2017, 08:00:37 AM
As far as I can tell this is related to having video streamed locally (192.168.1.x). For me it happens when in a setup window that streams video or through the JustConnect+ app, but not from the Internet or mydlink Lite app.
Title: Re: DCS-930L - green LED blinking
Post by: FurryNutz on October 09, 2017, 02:55:55 PM
WE presume after 5 years that the users have resolved this or moved on.

Thanks for your info.

As far as I can tell this is related to having video streamed locally (192.168.1.x). For me it happens when in a setup window that streams video or through the JustConnect+ app, but not from the Internet or mydlink Lite app.