D-Link Forums

The Graveyard - Products No Longer Supported => D-Link Multimedia and USB => DSM-510 => Topic started by: fanciulli on January 09, 2009, 12:48:49 AM

Title: xvid movie display problem
Post by: fanciulli on January 09, 2009, 12:48:49 AM
Hi all,

i have a strange problem with my DSM-510 while playing an xvid movie.
I can successfully watch my xvid without any problem up to the minute 42 when it starts a loop of stops-fast forward. During this sequence (about 3-4 minutes) there's no audio output. After this sequence that xvid continues playing well. Looking at the properties of the xvid file it is reported that the audio is an mp3 encode at the 119 kbps bitrate. Since the movie lost the video-audio synchronization i am wondering if all these problems arises because of an mp3 audio with variable bitrate (as it propably is that in my xvid). Do anyone has encountered this problem? Is an audio/video encoding standard that works best?
I have tried to watch that xvid with vlc on ubuntu and it works well, without any problem.
Could you also suggest me some few tests to perform in order to understand better the problem? It would be useful since i purchase the product 2 days ago and i'm not such an expert.
Title: Re: xvid movie display problem
Post by: ECF on January 19, 2009, 04:05:28 PM
What software are you using to create your Xvid files? Have you tried another program as well?