D-Link Forums

The Graveyard - Products No Longer Supported => Routers => DIR-130 => Topic started by: glbench on March 01, 2010, 09:45:30 AM

Title: 3 Way VPN
Post by: glbench on March 01, 2010, 09:45:30 AM
PROBLEM: the two remote clinics keep reporting lost connection t the derver. Does this info below concur with your routers standard connfiguai?

I have one host and 2 remote sites using the DIR-130. Host clinic is using 2008 terminal server and the 2 remotes are using windows 7 RDP sessions to the host server to run a application?
192.168.0.100- Host
192.168.1.100 remote1
192.168.2.1 remote2

All 3 sitess are static IP
Authentication pre-shared key
Phase1
keep alive
DH group 1024-bit
ike lifetime 28800 sec
Phase2
2-modp 1024-bit
Cipher
3des Hash md5

============= ERRORS in LOG

Debug Information IPSec "conn_Villisca" #1: received Vendor ID payload [Dead Peer Detection]
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #1: transition from state STATE_MAIN_I1 to state STATE_MAIN_I2
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #1: transition from state STATE_MAIN_I2 to state STATE_MAIN_I3
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #1: Main mode peer ID is ID_IPV4_ADDR: '209.152.98.205'
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #1: transition from state STATE_MAIN_I3 to state STATE_MAIN_I4
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #1: ISAKMP SA established
Mar 1 10:41:32 Debug Information IPSec "conn_Villisca" #2: initiating Quick Mode PSK+ENCRYPT+TUNNEL+PFS
Mar 1 10:41:33 Debug Information IPSec "conn_Villisca" #2: Dead Peer Detection (RFC3706) enabled
Mar 1 10:41:33 Debug Information IPSec "conn_Creston" #3: initiating Main Mode
Mar 1 10:41:34 Debug Information IPSec "conn_Creston" #3: received Vendor ID payload [Dead Peer Detection]