D-Link Forums

The Graveyard - Products No Longer Supported => Routers => WBR-2310 => Topic started by: yanviau on January 13, 2010, 06:14:34 AM

Title: Firmware Upgrade
Post by: yanviau on January 13, 2010, 06:14:34 AM
Hello,

My router have like 3 years of good services  ;D but this morning he's stop working ... so i try to unplug and replug the power cable, but i have 4 computer led ( and i only have 1 cable connected ) and my network connection said "cable disconnected" ... so i try to hard reset ( hold 15sec the reset button ) seem to work i only have 1 led on ( where my network cable is ) but no dhcp, so i put a static ip and try to access to 192.168.0.1 with my browser ... and i got Firmware Upgrade Page
http://old.voyagesgendron.com/YanViau/firmwareupgrade.jpg (http://old.voyagesgendron.com/YanViau/firmwareupgrade.jpg)

So i search in your forum and i got the step for the "Crash Recovery page" (reset hold, unplug, still hold reset for 15 sec ) so i try this and i got the same Firmware Upgrade.

So i got the firmware upgrade from dlink site ( and i have a revA not a B ) i upgrade my RevA firmware ... i got a loading like 10sec then the router reset ... and i got 4 computer led on ... and a no "cable connected" error message.

So unplug the router and plug = 4 led router freeze
Reset 5sec and 15 sec = no dhcp, and a firmware upgrade page on 192.168.0.1 ( with static ip )
Hold reset, unplug, plug, wait 15sec with holding reset = Upgrade Firmware Page
Upgrade Firmware = 15sec loading then router reset and i got 4 computer led + freeze

Thanks for your support.
Yan.
Title: Re: Firmware Upgrade
Post by: yanviau on January 13, 2010, 06:49:31 AM
new test ... uplug the routeur like 5min and boot up ... seem to work ... what the hell ...