• November 26, 2022, 01:24:14 AM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  


This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Author Topic: DAP-1360 not working after updating the firmware to 6.08  (Read 6545 times)


  • Level 1 Member
  • *
  • Posts: 2
DAP-1360 not working after updating the firmware to 6.08
« on: November 19, 2016, 12:22:01 AM »

Hi All,

 I have DAP-1360 HW/Ver F1, today I updated the firmware from 6.00 to 6.08. I downloaded the firmware from the following link


Hardware: Rev. F1
Firmware: V6.08B1

I am using this in Repeater Mode. Post fimrware update it did not connect, so I tried to do a factory reset, still no use. I connected the DAP through a LAN cable and assigned a IP, GW but still was not able to connect.

Without assigning the static IP, I get 169.* range.

Appreciate any help on this.


  • Level 1 Member
  • *
  • Posts: 2
Re: DAP-1360 not working after updating the firmware to 6.08
« Reply #1 on: November 19, 2016, 07:08:55 AM »

Hi All,

 I managed to fix the issue, this is what I did:

Steps performed to resolve this issue

1. Connected the UTP cable to the ethernet port of AP and other end to laptop
2. Opened the network settings - Ethernet Properties in Laptop
3. Opened the TCPIP V4 properties
4. Entered the ip range as following
IP Address:
Subnet Mask:
Default Gateway:


Then clicked on Advanced in the same properties - entered the additional IP address under IP Settings by clicking on Add. click on Ok to close all the relevant windows

Open the browser, type, this will now open the DLINK web console, where you can re-configure the AP as a repeater or whatever,.

The AP is installed with the latest firmware 6.08 and it is back as repeater working fine !!
« Last Edit: November 19, 2016, 07:11:12 AM by dp1510 »


  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 49923
  • D-Link Global Forum Moderator
    • Router Troubleshooting
Re: DAP-1360 not working after updating the firmware to 6.08 (RESOLVED)
« Reply #2 on: November 21, 2016, 07:06:15 AM »

Glad you got it figured out. Also users are recommended to review the user manual for initial set up and configuration information. I believe there is information on set up address that is default for the DAP.

Also use this for doing any FW updates: Link> >FW Update Process

Enjoy.  ;)
Cable: 1Gb/50Mb>NetGear CM1200>DIR-882>HP 24pt Gb Switch. COVR-1202/2202/3902,DIR-2660/80,3xDGL-4500s,DIR-LX1870,857,835,827,815,890L,880L,868L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L,960L and 8000LH.