D-Link IP Cameras for Home > DCS-960L

Disabling microphone does not work

(1/2) > >>

Eckinox:
Hello,

I am using a camera DCS-960L with Firmware version 1.06.

Steps to reproduce the issue:
- Go on SETUP > Audio and Video > Audio Setup
- Uncheck "Microphone Enable"
- Click on "Save Settings"

Expected behaviour: The recorded videos should be without sound.

However, the videos continue to be recorded with sound, even after rebooting the device.
And when I go back to the Audio Setup, the Microphone Enable checkbox is still unchecked...

Is someone experiencing the same issue?
Thank in advance for your help.

Eckinox

FurryNutz:
Link>Welcome!


* What region are you located?
What Browser are you using?
I just disabled mine, then rebooted the camera and the microphone is unchecked. I used IE11x32 on Windows 7...


Eckinox:
Hello Furry,

Thanks for your answer.

I am located in Europe, Switzerland.
My problem is not the checkbox: the checkbox remains unchecked after unchecking it (which is the normal behavior).

The problem is that even if the checkbox is unchecked, the sound is still recorded in the video clips.
Both the ones sent by FTP and the ones recorded on the SD card. Both of them are based on Motion.

Eckinox

GreenBay42:
I will ask a tech to test this.

GreenBay42:
Unfortunately I currently do not have FTP or SD card but sending video clips via email has sound, but if I press record from the live view screen, the saved video does not have sound, so there definitely is a bug. A tech will test the sd card and hopefully ftp tomorrow.

Navigation

[0] Message Index

[#] Next page

Go to full version