• February 23, 2018, 05:51:45 PM
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Advanced search  

News:

This Forum Beta is ONLY for registered owners of D-Link products in the USA for which we have created boards at this time.

Pages: 1 [2]

Author Topic: I had to fix some camera/dvr issues, etc and now dvr app is red  (Read 508 times)

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44589
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #15 on: February 02, 2018, 07:28:25 PM »

Ok. You can try either removing the device from the mydlink.com site then see if the account addition works. Or try installing prior working FW version. Seems very odd here. I updated to mine and all has been ok. Hmmm
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

taymag

  • Level 3 Member
  • ***
  • Posts: 127
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #16 on: February 02, 2018, 07:34:06 PM »

I deleted it from mydlink.com and I reset the camera (10 seconds with a paperclip). Wouldnt resetting run it back to an old firmware?
Logged

taymag

  • Level 3 Member
  • ***
  • Posts: 127
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #17 on: February 02, 2018, 07:55:37 PM »

UPDATE... so apparently the update you have to use with the flashdrive fixes the issue I was having, everything ran as normal, weird that the flashdrive update was the fix
Logged

taymag

  • Level 3 Member
  • ***
  • Posts: 127
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #18 on: February 02, 2018, 08:14:02 PM »

UPDATE AGAIN  :o

Sorry, I had to make that caps, didnt want you making this as solved and closing it or anything...

Ok so all is good on the phone, but firefox nor IE work with live video. Phone is most important, but I would like to be able to use web too. IE shows a tiny x in the corner of where the video would be as if a plugin isnt loading. IE always worked before though
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44589
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #19 on: February 02, 2018, 09:22:28 PM »

Be sure to use IE11 x32 mode or use FF ESR version x32 version. The standard FF version is now blocking plug-ins.
http://forums.dlink.com/index.php?topic=66483.0

I would check to see if Java x32 is installed as well.
« Last Edit: February 02, 2018, 09:31:54 PM by FurryNutz »
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting

taymag

  • Level 3 Member
  • ***
  • Posts: 127
Re: I had to fix some camera/dvr issues, etc and now dvr app is red
« Reply #20 on: February 03, 2018, 06:57:54 AM »

Thanks that was the issue.. was using 64 bit IE11. looks like I'm all set, thanks
Logged

FurryNutz

  • Poweruser
  •   ▲
    ▲ ▲
  • *****
  • Posts: 44589
  • D-Link Global Forum Moderator
    • New DIR-890L Router with SmartConnect™ Technology
Re: I had to fix some camera/dvr issues, etc and now dvr app is red (RESOLVED)
« Reply #21 on: February 03, 2018, 11:27:30 AM »

Glad it's all working. Enjoy.  ;)
Logged
Cable:200mb/10Mb>Motorola MB7420>COVR3902>HP 24pt Gb Switch. 3xDGL-4500s,DIR-857,835,827,815,890L,880L,868L,865L,836L,810L,685,657,3x655s,645,628,601,DNR-202L,DNS-345,DCS-933L,936L and 960L.
Go Here>Router Troubleshooting
Pages: 1 [2]